PDA

Visualizza la versione completa : Suse 10.0 - Ad ogni mp3 il volume pcm si setta a zero


shaone
22-11-2005, 21:31
Ciao a tutti, arrivo da windows e sono tantisimi i tentativi di passare a linux che pero' abbandono dopo le diverse problematiche che incontro e non riesco a risolvere.
Questa volta ho deciso di riprovarci e ho appena installato la suse 10.0, tutto funziona benissimo (finora) ma mi succede che il volume dei pcm/wave è settato a zero e anche se lo alzo , ad ogni brano che avvio l'impostazione mi ritorna a zero.

Qualcuno saprebbe indicarmi come risolvere?

Grazie mille per eventali risposte!

shaone
22-11-2005, 21:48
Ho scoperto che questo difetto me lo fa se utilizzo il player Amarok..
Utilizzando realplayer tutto va benissimo.. ma con quest'ultimo non posso utilizzare una playlist, devo ogni volta aprire il file...

Vorrei non rinunciare ancora una volta a linux per cose cosi' banali..

Grazie

mschievano
22-11-2005, 22:18
per settare i volumi usa da console

alsamixer

quando hai alzato il PCM, premi esc. Dovrebbe salvarti i volumi.

prova xmms come programma, è simile a winamp

Ps: rinunci a linux per così poco? Cerca prima di chiedere. quasi tutto è già stato discusso.

:ciauz:

shaone
23-11-2005, 19:36
Grazie mille.. risoltoo grazie ai tuoi consigli... :-D

In realtà non ho rinunciato sempre per lo stesso problema.. ma mi piace molto linux.

Ti confesso che comincio pero' ad amarlo nonostante sia molto più complesso rispetto a windows da comprendere.

Se raggiungero' un giusto equilibrio mi sa che non me ne libero più!

Grazie mille ancora!

:ciauz:

Loading