PDA

Visualizza la versione completa : firefox 1.5 & mplayer


dwarf78
24-11-2005, 21:32
Hola todos,

ho appena installato firefox 1.5 sulla mia linuxbox e purtroppo il buon plugin di mplayer sembra proprio non voler funzionare... installato prima via .deb e poi via cvs e make ma nulla da fare, eppure i plugin sono li' dove devono essere:


dwarf78@linuxbox:~$ ls /usr/lib/mozilla-firefox/plugins/
libjavaplugin.so mplayerplug-in-gmp.xpt mplayerplug-in-wmp.so
libtotem_mozilla.a_backup mplayerplug-in-qt.so mplayerplug-in-wmp.xpt
libtotem_mozilla.la_backup mplayerplug-in-qt.xpt mplayerplug-in.xpt
libtotem_mozilla.so_backup mplayerplug-in-rm.so nppdf.so
libtotem_mozilla.xpt_backup mplayerplug-in-rm.xpt
mplayerplug-in-gmp.so mplayerplug-in.so
dwarf78@linuxbox:~$

qualche buona idea?

credo sia irrilevante ai fini del plug-in ma se puo' servire la mia distro e' una ubuntu 5.10.

Grazias
:ciauz:

nickcrazy
24-11-2005, 22:03
Originariamente inviato da dwarf78
Hola todos,

ho appena installato firefox 1.5 sulla mia linuxbox e purtroppo il buon plugin di mplayer sembra proprio non voler funzionare... installato prima via .deb e poi via cvs e make ma nulla da fare, eppure i plugin sono li' dove devono essere:


dwarf78@linuxbox:~$ ls /usr/lib/mozilla-firefox/plugins/
libjavaplugin.so mplayerplug-in-gmp.xpt mplayerplug-in-wmp.so
libtotem_mozilla.a_backup mplayerplug-in-qt.so mplayerplug-in-wmp.xpt
libtotem_mozilla.la_backup mplayerplug-in-qt.xpt mplayerplug-in.xpt
libtotem_mozilla.so_backup mplayerplug-in-rm.so nppdf.so
libtotem_mozilla.xpt_backup mplayerplug-in-rm.xpt
mplayerplug-in-gmp.so mplayerplug-in.so
dwarf78@linuxbox:~$

qualche buona idea?

credo sia irrilevante ai fini del plug-in ma se puo' servire la mia distro e' una ubuntu 5.10.

Grazias
:ciauz:

Ti posso solo dire che tempo fa ho letto sul forum ufficiale di Ubuntu che il plugin su firefox 1.5 non dovrebbe andare, se ci riesci facci sapere come :ciauz:

EDIT: ora guardando un po' ho trovato QUESTO (https://wiki.ubuntu.com/FirefoxNewVersion) vedi se ti pu aiutare :bh:

dwarf78
25-11-2005, 21:28
alla fine sono tornato alla versione stable di firefox, la 1.5 non supporta il plug-in al momento... alla fine anche la buona 1.0.7 fa la sua discreta figura coaudiuvata da fasterfox.

grazie cmq

Loading