PDA

Visualizza la versione completa : sit0(unknown) internet??????


Dorcan82
29-11-2005, 21:56
salve. ho un problema. ho installato il mio modem adsl usb su di una mandriva 2006.
tutto ok, sino a quando nn mi si scaricata la bettareia nel notebbok e qualcosa andata a quel paese.
riavvio: mi chiede il check del HD e mi dice ke nn trova qualcosa, ma nn ricordo cosa.
Provo a connettermi ma nulla funge.
Cerco di riconfigurare e tra l'elenco delle interfacce internet compare anke sit0(unknown), oltre alle solite interfacce. Risultato nn riesco + a far connettere il notebook con linux
Qaulcuno saprebbbe dirmi cosa successo e ke dovrei fare???
Ho anke provato a disinstallare e reinstallare il pacchetto del protocollo ATM, ma niente
Attendo grazie x la pasienza

Dorcan82
29-11-2005, 22:24
via-rhine: aveva problemi con questo mi sembra. mi diceva ke nn lo trovava. questo accaduto al riavvio successivo al down della batteria

andy caps
29-11-2005, 22:24
prova a dare un ifconfig sit0 down poi riprovare a connetterti

come hai formattato le partizioni
se nonusi un file sistem tipo reiserfs ext3 puo succedere che uno spegnimento inaspettato provochi la perdita dei files

via-rhime il driver della tua scheda di rete integrata

se usi un modem usb non dovrebbe servirti
il fatto che abbia trovato la pseudo sit0 vuol dire che non riuscita a riconoscere il modulo

scrivendo via-rhine in /etc/modprobe.preload

Dorcan82
29-11-2005, 22:36
ok. cmq come faccio a far riconoscere il modulod ella schda di rete????adesso provo

andy caps
29-11-2005, 22:42
se lo scrivi in /etc/modprobe.preload
il sistema carica il driver prima e l'interfaccia viene riconosciuta correttamente

Dorcan82
29-11-2005, 23:12
niente. continua a nn connettersi. i, sit si attiva sempre all'avvio. durante la fase di avvio, il boot si ferma molto su ppp0 e poi mi dice + volte ke la connessione nn va. forse andato il modulo x far funzionare correttamente il modem??? eppure quando tento di configurare una nuova adsl, sia il modem ke la shcde aehetrnet che il netadapter vengono riconosciuti.

andy caps
30-11-2005, 08:10
prova a tirare giu manualmente sit0 poi rifare a configurazione del modem
che modem ?

cerca di fare partire la connessione manualmente dopo avere dati da root ifconfig sit0 down

Loading