PDA

Visualizza la versione completa : Problema driver ati


Reiben
30-11-2005, 19:25
Seguendo la guida che ho trovato a questo link (http://www.linuxhowtos.altervista.org/doc/ati.txt), ho scaricato i driver ufficiali ati per la mia radeon 9800pro. L'istallazione è stata completata però quando controllo il rendering "glxinfo | grep rendering", me lo da disattivato. A questo punto seguendo sempre quella guida, mi sono accorto che manca il fglrx quindi dovrei compilarlo:

# cd /lib/modules/fglrx/build_mod
# ./make.sh
# cd ..
# ./make_install

ma non riesco. dopo essermi portato nella directory, quando faccio ./make.sh mi dice "Permission denied". :confused: sono da root, non capisco :dottò:
tenete conto che sono un niubbo e che è da pochissimo che ho istallato linux.
La distro è la Suse 10.

Reiben
01-12-2005, 00:02
nessun sa dirmi almeno perchè non ho il permesso di eseguire quel file? :master:

gigyz
01-12-2005, 01:01
se non ricordo male la Suse non ha una cippa per compilare, mancano i sorgenti del kernel e pure il gcc, io inizierei a controllare queste cose.

francofait
01-12-2005, 01:09
Originariamente inviato da gigyz
se non ricordo male la Suse non ha una cippa per compilare, mancano i sorgenti del kernel e pure il gcc, io inizierei a controllare queste cose.

Ricordi male suse 10 è completa , sia nella versione DVD che nella versione Su Cdrom che sono 5 -
Priva di ambiente sviluppo e rete era solo nelle versioni su livecdrom fino alla versione 9.3 che era puramente dimostrativo . Dal momento che Suse 10 è stata resa liberamente scaricabile , le versioni livecd sono state sopresse.

Reiben
01-12-2005, 10:31
magari manca qualche pacchetto che non ho istallato. il gcc l'ho messo perchè mi serve per l'uni. può essere che debba controllare la presenza di qualche altro applicativo?

Loading