PDA

Visualizza la versione completa : Installazione plugin firefox mplayerplugin


meganoide
03-12-2005, 23:10
ciao, vorrei installare il plugin per Firefox mplayerplugin per visualiizare streaming e filmati via web, per quando d

urpmi mplayerplugin

dice che deve essere installato Mozilla 1.7 o Firefox 1.0.6:



E' richiesto uno dei seguenti pacchetti:
1- mozilla-1.7.11-6mdk.i586 : Mozilla, open-source web browser (to install)
2- mozilla-firefox-1.0.6-16.1.20060mdk.i586 : Mozilla Firefox Web Browser (to install)
Qual' la tua scelta? (1-2)


Ma la suite mozilla proprio necessaria? e poi ho Firefox 1.5: perch chiede di installare la versione precedente? :master:

andy caps
03-12-2005, 23:20
per mandriva le installazioni che personalizzate che fai non esistomo
lei prende in cosiderazione solo il database dei pacchetti installati ed in base a quello indica e dipendenze da installare :bh:

se hai spazio ,avere installati due firefox o vari mozilla , non porta via nessuna risorsa al sistema

poi magari dovrai linkare la dir dei plugin dei browser ib /usr/lib a quella nella tua

meganoide
03-12-2005, 23:29
spazio ne ho a buttare, per come dici tu, per vedere su FF i filmati, sono costretto ad avere installato (e, quindi, a dipendere da) una suite (Mozilla suite) che so gi che user raramente...

Quindi, mi sa che devo installare la suite dal centro di controllo
:bh:

andy caps
03-12-2005, 23:42
si poi al limite se ti installa i plugin in /usr/lib/mozilla/plugin al limite puoi fare come ti ho detto un link nella dir di firfox 1.5

dopo avere rinominato la dir dei plugin di firefox 1.5 puoi lincarci l'altra che li contiene

ln -s /usr/lib/mozilla/plugin /usr/lib/firefox-1.5/plugin con i percorsi esatti chiaramente

Loading