PDA

Visualizza la versione completa : 302T... e virtual server scomparsi....


Billy967
12-12-2005, 12:30
Ho un problema con modem dlink 302T.
Da quando l'ho installato non riesco a far funzionare i virtual server settati sul router di604 connesso alla WAN del modem stesso.
Mi spiego: la mia rete e' costituita anche da un web server il cui ip e' registrato sulla tabella dei virtual server in modo che quando qualcuno "punta" sul mio indirizzo internet "vede" la pagina del web server.
Ora, se se punto al mio indirizzo internet con un web browser, "vedo" la pagina web del mio modem (quella per configurarlo per capirci) e non del mio web server... cosa e' successo?

Grazie per un eventuale aiuto

fivendra
12-12-2005, 12:33
ovvio, dall'interno della rete, non puoi uscire e poi rientrare.
per testare la cosa devi farlo con una connessione a parte
:ciauz:

Billy967
12-12-2005, 12:34
Fatto. Prova a fare http://217.133.xxxxxxxx/ vedrai il mio modem... questo non succedeva con il modem che avevo prima. Se puntavi li' vedevi la pagina del mio web server.

ciao

fivendra
12-12-2005, 12:38
Originariamente inviato da Billy967
Fatto. Prova a fare http://217.133.xxxxxxxxx/ vedrai il mio modem... questo non succedeva con il modem che avevo prima. Se puntavi li' vedevi la pagina del mio web server.

ciao

e allora hai sbagliato un pò di parametri..... come hai settato gli ip?
:ciauz:

Billy967
12-12-2005, 12:49
e allora hai sbagliato un pò di parametri..... come hai settato gli ip?

Puo' essere....

allora

192.168.1.1 e' il modem

192.168.0.1 e' il router (la cui porta wan e' collegata al modem).

Poi i computers sono: 192.168.0.XXX. Il DHCP del router e' attivato per cui gli ip sono decisi dal lui.

Dimmi se ti serve altre informazioni.
ciao e grazie

fivendra
12-12-2005, 13:13
appunto classe sbagliata.
cambia la classe del modem in 192.168.0.xxx e non 192.168.1.xxx

:ciauz:

Billy967
12-12-2005, 19:15
Ho provato ad assegnare questi ip:

Modem 192.168.0.1
Router 192.168.0.3

gli altri PC 192.168.0.xxx (DHCP distribuisce gli ip esatti)

Questi ip sono ragionevoli?

Nel router ho impostato Virtual server porta 80 uno dei PC sui quali sta girando un web server. Ovviamente io non posso provare a vedere se ora il mio web server e' visibile in internet... domani provero' da altra sede.
Comunque per concludere ti invio i settaggi del router:

WAN IP Address: 192.168.0.2
WAN Subnet Mask: 255.255.255.0
WAN Gateway:192.168.0.1
Primary DNS: Quello fornito da Tiscali che e' il provvider
Secondary DNS: Quello fornito da Tiscali che e' il provvider

ciao e grazie

fivendra
12-12-2005, 19:43
ovviamente per sicurezza fai si che il dhcp server assegni ip che non sia già quelli del modem e del router
:ciauz:

Billy967
12-12-2005, 20:37
che il dhcp server assegni ip che non sia già quelli del modem

Yeah, DHCP da 100 a 199.
Domani ti dico se funzia per il momento ti ringrazio del tempo che mi hai dedicato.

Billy967
13-12-2005, 08:41
Niente da fare. Stesso problema. Se digito il mio ip da browser web mi ritrovo la pagina di configurazione del modem. Boh.

Loading