PDA

Visualizza la versione completa : Problemi con debian


PunkIvi
15-12-2005, 17:15
Rimasto un po' indietro (kde 3.2 credo) aggiorno la mia vecchia sid. Terminato l'aaggiornamento non parte X....poco male

faccio dpkg-reconfigure xserver-xfree86 ma non dice niente, cioè lo riconfigura senza chiedermi nulla e mi ridà il prompt....

cambio a mano allora e metto il driver Vesa. Non si sa perchè ma xserver continua a cercare nvidia, che mi dice unable to load.

Scarico l'ultimo driver dal sito allora, ma non me lo compila (sh NVIDIA ecc...) perchè dice che il kernel è stato compilato con gcc 3.3, e NVIDIA verrebbe compilato col nuovo gcc 4.0.

Devo ricompilare il kernel? Ho solo aggiornato la mia debian! :(

PunkIvi
15-12-2005, 18:31
Nessuno?
Andy? :D

andy caps
15-12-2005, 20:07
controlla che abbia finito di aggiornare tutto
apt-get upgrade x-window-system

per l'errore di gcc basta spostare il link a gcc

cd /usr/bin
ls -ls | grep gcc

poi rimuovi gcc che è solo un link a gcc-4.0

gcc -> gcc-4.

e lo rifai a gcc-3.3 se vuole quello

ln -s gcc-3.3 gcc

devi modificare xorg.conf adesso non XF86Config-4
se in xorg.conf metti vesa dovrebbe partire

PunkIvi
16-12-2005, 12:01
Grazie andy provo subito

PunkIvi
16-12-2005, 13:11
Tutto ok grazie andy :ciauz: :ciauz:

Loading