PDA

Visualizza la versione completa : Problemi con KDM theme manager


Joe3
15-12-2005, 22:23
Ho scaricato kdmtheme-0.9.1.tar.bz2 che sarebbero i sources del programma, ma nel configurarlo mi da questo errore:

error: Qt (>= Qt 3.0) (library qt-mt) not found. Please check your installation!
For more details about this problem, look at the end of config.log.
Make sure that you have compiled Qt with thread support!

La libreria qt3-mt presente...ma non capisco l'errore dov'!
Cosa dovrei fare??? :confused:

francofait
15-12-2005, 22:39
Originariamente inviato da Joe3
Ho scaricato kdmtheme-0.9.1.tar.bz2 che sarebbero i sources del programma, ma nel configurarlo mi da questo errore:

error: Qt (>= Qt 3.0) (library qt-mt) not found. Please check your installation!
For more details about this problem, look at the end of config.log.
Make sure that you have compiled Qt with thread support!

La libreria qt3-mt presente...ma non capisco l'errore dov'!
Cosa dovrei fare??? :confused:

Lo scarichi semplicemente dalle repositri della tua distro gi precompilato , senza contare che dovrebbe essere comunque incluso nei cdrom di installazione.

zaltar
15-12-2005, 23:51
Slackware10.2 per esempio non ha il KDEThemeManager di default, credo l'abbiano inserito nella versione DVD.

Joe3
16-12-2005, 00:11
Scusate ma non ho ben capito cosa ha a che fare il proboblema di Qt con kdetheme...!
Cmq da synaptic mi risultano sia kdm che kde-kdm-themes ma non so come avviare kdm theme manager!!!Ho provato anche da shell digitando "kdm" ma nn si visualizza niente!
Sto usando una testing e ho provato a installare sia il pacchetto della stable sia quello della unstable...si bloccano sempre l!

zaltar
16-12-2005, 09:02
Il KDEThemeManager nel centro di controllo di KDE.

Loading