PDA

Visualizza la versione completa : Sipura 841 e Skypho


bruno173
21-12-2005, 11:17
Qualcuno mi può dare una mano per registrare un telefono voip sipura 841 con Skypho?
Con Squillo.it non ho problemi , e si registra al primo colpo.
Domande:
1) Per registrare il telefono voip con Skypho devo per forza acquistare una ricarica?
Nell'email che ho ricevuto con i dati di configurazione non è scritto che è necessario acquistare una ricarica.
In un primo momento volevo testare il numero geografico assegnato in ricezione.

Login xxxxxxxxx
Password xxxxxxxxx
Dominio voip.eutelia.it
Sip Proxy Server voip.eutelia.it
Sip Proxy Socket 5060
Stun Server stun.voip.eutelia.it
Stun Server Socket 3478

Dove si configura nel Sipura 841 lo Stun Server Socket ?
Io ho trovato e configurato solo lo Stun Server.
Utilizzo un router Zyxel
Forse devo aprire qualche porta?
Ma come mai con Squillo.it va al primo colpo.


2 ) Ho notato che dal Proxy Sip non ricevo mai alcun Byte.

IP Messages Sent: 2 SIP Bytes Sent: 998
SIP Messages Recv: 0 SIP Bytes Recv: 0

Qualche suggerimento?
grazie

drhilbert
21-12-2005, 11:57
non ho mai provato con un sipura, pero' alcuni consigli generali dovrebbe essere comunque validi.

Sul router devi aprire le porte 5060, 3478, 8000 e 8001 e indirizzarle sul tuo sipura.

lo stun server ti serve solo se sei dietro ad una NAT (ma credo proprio che sia il tuo caso.) Se non c'e' nessun campo dove inserire la porta dello stun server prova a scrivere cosi'


stun.voip.eutelia.it:3478

dove inserisci il nome dello stun.

ricorda che con skypho devi inserire sia lo user id (il numero che ti hanno assegnato) la password e anche l'auth user (ancora il tuo numero).


P.S. per registrarsi non serve avere credito!

spero di essere stato chiaro. L'assistenza di skypho mi sembra abbastanza attiva nel venir incontro ai suoi clienti, prova a mandargli una mail richiedendo la miglior configurazione per il tuo dispositivo.

Facci sapere come va a finire...

ciao ciao

bruno173
21-12-2005, 13:57
Vorrà dire che invierò una email allo staff.
Tuttavia:
1) Non ho nessuno problema con squillo, inserisco 4 o 5 parametri e va al primo colpo cambio con i parametri di Skypo niente.
2) se effettuo un ping a voip.squillo.it o eutelia.it ho delle risposte se invece effettuo un ping a voip.eutelia.it non ricevo niente.
Possibile tuttavia che abbiano inibito le risposte.
ciao

drhilbert
21-12-2005, 13:59
Originariamente inviato da bruno173
Vorrà dire che invierò una email allo staff.
Tuttavia:
1) Non ho nessuno problema con squillo, inserisco 4 o 5 parametri e va al primo colpo cambio con i parametri di Skypo niente.
2) se effettuo un ping a voip.squillo.it o eutelia.it ho delle risposte se invece effettuo un ping a voip.eutelia.it non ricevo niente.
Possibile tuttavia che abbiano inibito le risposte.
ciao

il fatto che non risponde al ping e' normale, non ti preoccupare x quello.
Procedi con la mail all'assistenza, di solito in un paio di giorni ti rispondono.

ciao ciao

bruno173
21-12-2005, 18:42
Ancora nessun contatto dallo staff di Skypho.
Tuttavia qualcuno mi può spiegare perchè con Squillo basta configura lo SPA-841 con userid , PW , dominio e qualche altra cosa e si registra al primo colpo?
grazie

drhilbert
21-12-2005, 18:49
Originariamente inviato da bruno173
Ancora nessun contatto dallo staff di Skypho.
Tuttavia qualcuno mi può spiegare perchè con Squillo basta configura lo SPA-841 con userid , PW , dominio e qualche altra cosa e si registra al primo colpo?
grazie

non so con squillo, con il mio PAP2 e skypho ho messo user e passwd e si e' registrato...

in bocca al lupo

ciao ciao

bruno173
21-12-2005, 23:01
Finalmente ci sono riuscito!

drhilbert
22-12-2005, 08:49
fai un piacere a tutti... pubblica qui le schermate di configurazione relative a skypho cosi' che possano rimanere di esempio e aiuto anche per altri.


grazie e ciao

bruno173
22-12-2005, 21:45
Lo staff di Skypho ha inviato una mail.
Dicono di controllare le impostazione del router.

NON SERVE

Invece andare a:

http://www.sipura.com/Documents/faq/Section_3.html

10: My SPA is behind NAT, I can call by IP and the other unit rings, but no voice ?
A: Line tab setting; change "Nat Mapping Enable" to yes
SIP tab; change "Substitute VIA Addr" to yes, and "EXT IP" to your router's WAN IP.
Alternatively, you can try to use STUN. (STUN will not work w/ symetric NAT router)
Or, You can port forward SIP ports as defined in Section 1 -5

ciao

drhilbert
22-12-2005, 22:57
okkey, quindi questa è la configurazione funzionante che hai trovato! Bravo e grazie...


ciao ciao

Loading