PDA

Visualizza la versione completa : Problema Monitor


fgbat
23-12-2005, 01:38
Ho installato Red Hat Linux 9.0 su PC con scheda video ati 7200 Radeon e monitor Philips 107S. Ma ho un grande problema . Vedo tutto senza rosso come mai?
Da quanto mi sono accorto non riesco a veddere il rosso in nessuna pagina :(

Vi Prego aiutatemi.

P.S.
Forse questo il problema: Quando l'ho installato ho utilizzato un LG e si vedeva benissimo, dopo l'inst ho inserito il philips e mi da questo problema. Eppure ho scelto il nuovo monitor nelle impostazioni dello schermo in RED HAT. Boh

Aiuto :dh: :dh: :dh: :dh: :dh:

andy caps
23-12-2005, 21:50
prova ad uscire da xserver premendo ctrl + alt + f2


poi ,dopo avere fatto il login da root digita setup e rifai la configurazione video da li
in genere piu' efficace

fgbat
23-12-2005, 23:02
Grazie per la risposta!!!!!
Ho provato ma quando digito setup mi parte un programma DOS per capirci che mi dice di settare tutto ( mouse , network, authentication, etc ) ma non parla di monitor :dh: :dh:

Come mai?!?!?

andy caps
23-12-2005, 23:11
dovrebbe mostrarti un interfaccia tipo questa

Configurazione del firewall
Configurazione del fuso orario
Configurazione della rete
Configurazione della stampante
Configurazione della tastiera
Configurazione dell'autenticazione
Configurazione di X
Servizi di sistema


Esegui Tool Esci


e te devi fare la configurazione di x (Configurazione di X )


la redhat una distro' anzianotta oramai se hai periferiche nuove puo darti dei problemi
scaricando fedora 4 ti troveresti molto meglio

fgbat
24-12-2005, 10:06
Grazie per il consiglio. Ora sto scaricando fedora 4. Spero che vada bene. Se ho problemi riposto in questo Forum.
Grazie e se non ci vediamo AUGURI DI BUON NATALE A TUTTI.
:zizi:

Loading