PDA

Visualizza la versione completa : hal e "penne" USB


paolo t
23-12-2005, 21:44
Kernel 2.6.10
kde 3.3.2

Installato HAL, mi riconosce "a caldo" senza problemi la fotocamera Fuji.
Quello che su Konqueror non vedo invece la penna USB; da console sembrerebbe tutto ok :

Dec 23 21:36:13 mepis1 kernel: usb 1-5: new high speed USB device using ehci_hcd and address 4
Dec 23 21:36:14 mepis1 kernel: scsi3 : SCSI emulation for USB Mass Storage devices
Dec 23 21:36:14 mepis1 usb.agent[4200]: usb-storage: loaded successfully
Dec 23 21:36:19 mepis1 kernel: Vendor: USB 2.0 Model: Mobile Disk Rev:
Dec 23 21:36:19 mepis1 kernel: Type: Direct-Access ANSI SCSI revision: 02
Dec 23 21:36:19 mepis1 kernel: SCSI device sdb: 253952 512-byte hdwr sectors (130 MB)
Dec 23 21:36:19 mepis1 kernel: sdb: assuming Write Enabled
Dec 23 21:36:19 mepis1 kernel: SCSI device sdb: 253952 512-byte hdwr sectors (130 MB)
Dec 23 21:36:19 mepis1 kernel: sdb: assuming Write Enabled

ma Konqueror appunto non la vede. :rollo:

cacao74
23-12-2005, 23:17
Originariamente inviato da paolo t
ma Konqueror appunto non la vede. :rollo:
perch Konqueror dovrebbe vederla?

ciao

prometeus
24-12-2005, 10:32
tasto destro sul desktop -> configure desktop -> behaviour -> device icons. Li selezioni tutte quelle con mounted. Prova cos. Sei sicuro che il tuo kde sia stato compilato col supporto per HAL?

francofait
24-12-2005, 11:17
Originariamente inviato da prometeus
tasto destro sul desktop -> configure desktop -> behaviour -> device icons. Li selezioni tutte quelle con mounted. Prova cos. Sei sicuro che il tuo kde sia stato compilato col supporto per HAL?
Kde vede le periferiche a condizione siano state predefinite in /etc/fstab e basta.

paolo t
24-12-2005, 11:39
# Static entries below, do not use 'users' option in this area
/dev/sda5 / auto defaults,noatime 1 1
/dev/sda6 swap swap sw,pri=1 0 0
none /proc proc defaults 0 0
none /proc/bus/usb usbfs devmode=0666 0 0
none /dev/pts devpts mode=0622 0 0
none /sys sysfs defaults 0 0
# Dynamic entries below, identified by 'users' option
/dev/sda1 /mnt/sda1 ntfs noauto,users,exec,ro,umask=0222 0 0
/dev/sda7 /mnt/sda7 vfat noauto,users,exec,umask=000 0 0
/dev/sda8 /mnt/sda8 reiserfs noauto,users,exec,noatime,notail 0 0
/dev/cdrom /mnt/cdrom udf,iso9660 noauto,users,dev,ro 0 0
/dev/floppy /mnt/floppy vfat,ext2,hfsplus noauto,users,dev 0 0

:dh:

francofait
24-12-2005, 12:09
Originariamente inviato da paolo t
# Static entries below, do not use 'users' option in this area
/dev/sda5 / auto defaults,noatime 1 1
/dev/sda6 swap swap sw,pri=1 0 0
none /proc proc defaults 0 0
none /proc/bus/usb usbfs devmode=0666 0 0
none /dev/pts devpts mode=0622 0 0
none /sys sysfs defaults 0 0
# Dynamic entries below, identified by 'users' option
/dev/sda1 /mnt/sda1 ntfs noauto,users,exec,ro,umask=0222 0 0
/dev/sda7 /mnt/sda7 vfat noauto,users,exec,umask=000 0 0
/dev/sda8 /mnt/sda8 reiserfs noauto,users,exec,noatime,notail 0 0
/dev/cdrom /mnt/cdrom udf,iso9660 noauto,users,dev,ro 0 0
/dev/floppy /mnt/floppy vfat,ext2,hfsplus noauto,users,dev 0 0

:dh:

Questa SimplyMepis
aggiorna fstab , se vuoi che te la monti in auto , non puoi certo lasciarla 'noauto'
Poi vai su mepisitalia.org e disabillita il demone ' autoupdate fstab' altrimenti ad ogni riavvio te lo riscrive a modo suo.

Loading