PDA

Visualizza la versione completa : Problema compilazione amarok 1.3.6


giacomolg
26-12-2005, 19:52
Vorrei compilare amarok 1.3.6, ma

./configure --prefix=`kde-config --prefix`

[...]
checking for KDE... configure: error:
in the prefix, you've chosen, are no KDE headers installed. This will fail.
So, check this please and use another prefix!
[giacomo@localhost amarok-1.3.6]$

strano perch un'operazione che avevo gi fatto in precedenza, pensavo quindi di avere tutte le librerie necessarie.

Ma qual il pacchetto delle intestazioni di KDE in Mandriva 2005 LE..

Lo so una domanda stupida, ma sono un po' frastornato dalle mangiate di questi giorni :zizi:

giacomolg
26-12-2005, 23:21
:cry:

Shenk87
27-12-2005, 14:28
se usi mandriva ti conviene 1000 volte installare il acchetto x la tua distro

Loading