PDA

Visualizza la versione completa : suse10 e partizione windows


Pelino
02-01-2006, 00:42
Salve a tutti,
non riesco a vedere (so che non posso modificare) la mia partizione windows ntfs.
posto fstab e mtab, vedo gia' che manca il /hda1, ma non so modificarlo, mi aiutate?


FSTAB
/dev/hda2 / reiserfs acl,user_xattr 1 1
/dev/hda3 swap swap defaults 0 0
proc /proc proc defaults 0 0
sysfs /sys sysfs noauto 0 0
usbfs /proc/bus/usb usbfs noauto 0 0
devpts /dev/pts devpts mode=0620,gid=5 0 0
/dev/dvd /media/dvd subfs noauto,fs=cdfss,ro,procuid,nosuid,nodev,exec,iocha rset=utf8 0 0
/dev/cdrecorder /media/cdrecorder subfs noauto,fs=cdfss,ro,procuid,nosuid,nodev,exec,iocha rset=utf8 0 0
/dev/fd0 /media/floppy subfs noauto,fs=floppyfss,procuid,nodev,nosuid,sync 0 0
none /subdomain subdomainfs noauto 0 0


MTAB
/dev/hda2 / reiserfs rw,acl,user_xattr 0 0
proc /proc proc rw 0 0
sysfs /sys sysfs rw 0 0
tmpfs /dev/shm tmpfs rw 0 0
devpts /dev/pts devpts rw,mode=0620,gid=5 0 0
usbfs /proc/bus/usb usbfs rw 0 0
/dev/fd0 /media/floppy subfs rw,nosuid,nodev,sync,fs=floppyfss,procuid 0 0

francofait
02-01-2006, 01:16
Originariamente inviato da Pelino
Salve a tutti,
non riesco a vedere (so che non posso modificare) la mia partizione windows ntfs.
posto fstab e mtab, vedo gia' che manca il /hda1, ma non so modificarlo, mi aiutate?


FSTAB
/dev/hda2 / reiserfs acl,user_xattr 1 1
/dev/hda3 swap swap defaults 0 0
proc /proc proc defaults 0 0
sysfs /sys sysfs noauto 0 0
usbfs /proc/bus/usb usbfs noauto 0 0
devpts /dev/pts devpts mode=0620,gid=5 0 0
/dev/dvd /media/dvd subfs noauto,fs=cdfss,ro,procuid,nosuid,nodev,exec,iocha rset=utf8 0 0
/dev/cdrecorder /media/cdrecorder subfs noauto,fs=cdfss,ro,procuid,nosuid,nodev,exec,iocha rset=utf8 0 0
/dev/fd0 /media/floppy subfs noauto,fs=floppyfss,procuid,nodev,nosuid,sync 0 0
none /subdomain subdomainfs noauto 0 0


MTAB
/dev/hda2 / reiserfs rw,acl,user_xattr 0 0
proc /proc proc rw 0 0
sysfs /sys sysfs rw 0 0
tmpfs /dev/shm tmpfs rw 0 0
devpts /dev/pts devpts rw,mode=0620,gid=5 0 0
usbfs /proc/bus/usb usbfs rw 0 0
/dev/fd0 /media/floppy subfs rw,nosuid,nodev,sync,fs=floppyfss,procuid 0 0

/dev/hda1 /winxp ntfs user,owner,exec,auto,umask=000,ro 0 0

Pelino
02-01-2006, 10:00
grazie francofait,
devo copiare quella riga sia in mstab che in fstab?

francofait
02-01-2006, 10:45
Originariamente inviato da Pelino
grazie francofait,
devo copiare quella riga sia in mstab che in fstab?
No solo in /etc/fstab
mtab lo ricrea da se il SO

Pelino
02-01-2006, 12:07
Fatto,
adesso mi da un errore diverso:

Impossibile montare il dispositivo.
L'errore riportato :
mount: il mount point /winxp non esiste

come imposto un mount point?e dove lo metto?

grazie :zizi:

cacao74
02-01-2006, 12:17
# mkdir /winxp

ciao

Pelino
02-01-2006, 12:57
funziona!
grazie a tutti :D

Loading