PDA

Visualizza la versione completa : gaim e protocolli


fillo_84
04-01-2006, 14:37
Come da titolo ho dei problemi con gaim che ho appena installato per poter utilizzare il mio account MSN.

Il problema è che, dopo aver settato il mio account con tanto di password, cerco di connettermi e, dopo un secondo dalla partenza della procedura, mi ritorna un errore segnalando che il protocollo non è supportato (PRotocol not supported), e questo avviene nel punto in cui cerca di sincronizzarsi col server.

In questo momento non so dove sbattere la testa, qualcuno ha idea di come fare? :dhò:

grazie in anticipo.... :dottò:

prometeus
04-01-2006, 14:54
cominciamo da vedere la versione del software.Se non è l'ultima prova un upgrade. Vedi se ci sono bug segnalati sul loro sito. Vedi se le impostazioni sono corrette...
Eventualmente attacca ethereal e vedi che cosa viaggia nei pacchetti.

Lardoman 2.0
04-01-2006, 15:46
Se proprio non va puoi usare Kopete...non è il massimo come features, però fa egregiamente il suo lavoro :ciauz:

fillo_84
04-01-2006, 15:52
ho iniziato a pensare a gaim proprio perchè kopete non mi va....al momento della connessione mi dice sempre che la password è sbagliata anche quando ho la sicurezza che sia giusta ( sono fuso, ma la password la so ancora... :master: )
hai mai avuto di questi problemi?

Tornando a Gaim, sono sicuro che sia l'ultima, a meno che non ci siano nuove release di un paio d'ore fa, e i settaggi mi sembrano corretti.... :messner:



aiuto....mi sto preoccupando...solo io ho questi problemi? :dottò:

Lardoman 2.0
04-01-2006, 16:02
Originariamente inviato da fillo_84
ho iniziato a pensare a gaim proprio perchè kopete non mi va....al momento della connessione mi dice sempre che la password è sbagliata anche quando ho la sicurezza che sia giusta ( sono fuso, ma la password la so ancora... :master: )
hai mai avuto di questi problemi?


Strano....dopo averlo configurato mi si è sempre connesso senza problemi... :confused:

Comuqne non mi sembra che sia un problema di client,quanto del tuo accaunt

Se hai un windows installato prova a loggarti da li e vedi se ti va. Magari hai cambiato la password e non ti ricordi....o magari qualcuno ti ha sgamato l'accaunt... :stordita:

fillo_84
04-01-2006, 16:07
beh fino a ieri funzionava....se avessi una macchina win non sarei qua a postare.... :)

con gaim mi da proprio un errore quando prova a sincronizzare, non di validità account, quindi forse ha dei problemi il programma, qualche settaggio, che a me sembra funzionante, ma magari è sem,plicemente sbagliato....

billiejoex
04-01-2006, 18:07
Uhm.. mi sorge un dubbio. Ma quando tu apri la finestrella per aggiungere gli account (Da gaim: strumenti --> account --> aggiungi) specifichi il protocollo di MSN?
No perchè di default il primissimo protocollo elencato è quello di icq. Se così fossi è ovvio che non ti funziona (icq accetta uins, msn se non sbalgio accetta indirizzi di posta).

Loading