PDA

Visualizza la versione completa : amule


fenics
06-01-2006, 14:34
qualcuno di voi può darmi il link da dove scaricare amule per la slack 10?? Possibilmente un pacchetto già completo di tutto , non riesco a trovare quello che fa a la caso mio. Oppure se conoscete un programma che funziona meglio di amule.... Vi ringrazio

nickcrazy
06-01-2006, 14:39
Per amule http://download.berlios.de/amule/aMule-2.1.0-i686-1thee.tgz

per Wx http://download.berlios.de/amule/wxGTK-2.6.2-i686-1thee.tgz

fenics
06-01-2006, 15:24
nei menu di "K" in "internet" si dovrebbe vedere giusto?? Invece a me non si vede e se lo lancio a linea di comando mi ci scrive questo: "amule: error while loading shared libraries: libbfd-2.15.92.0.2.so: cannot open shared object file: No such file or directory". Un altro programma magari migliore di aMule?? Sicuramente qusto amule è per la versione slack 10.2 non la 10.

nickcrazy
06-01-2006, 15:30
In effetti è per la 10.2, ma pensavo ti potesse andare bene lo stesso, in alternativa ti indico una piccola guida in italiano fatta da un utente di Ubuntu per la compilazione di aMule, sembra molto semplice vai QUI (http://italy.copybase.ch/blog/informatica/linux/compilare-amule-210-su-ubuntu-kubuntu/) al posto di apt-get io non so cosa si usi per la slack, quelli sono i pacchetti che bisogna avere per compilate correttamente aMule, ciao!

maxmo
07-01-2006, 01:33
Originariamente inviato da fenics
qualcuno di voi può darmi il link da dove scaricare amule per la slack 10?? Possibilmente un pacchetto già completo di tutto , non riesco a trovare quello che fa a la caso mio. Oppure se conoscete un programma che funziona meglio di amule.... Vi ringrazio
Prova ad anadare su www.slacky.it
in area download scarichi amule, ultimissima versione e già compilata.
Da root digiti installpkg nomefile

fenics
07-01-2006, 04:40
no mi sa che è sempre per la crsione 10.2 della slack mi da il solito messaggio di errore, ora vedo casomai di aggiornare la mia distro

fenics
07-01-2006, 04:41
no mi sa che è sempre per la versione 10.2 della slack mi da il solito messaggio di errore, ora vedo casomai di aggiornare la mia distro

S[p]|llo`
07-01-2006, 12:10
Originariamente inviato da maxmo
Prova ad anadare su www.slacky.it
in area download scarichi amule, ultimissima versione e già compilata.
Da root digiti installpkg nomefile
C'è il pacchettone con tutte le dipendenze

nickcrazy
07-01-2006, 13:11
Basta che vai su google e immetti la stringa "libbfd-2.15.92.0.2.so amule" senza virgolette e vedrai che non sei l'unico che ha avuto tale problema, forse ti mancano delle librerie, sulla cache di google ho trovato QUESTO (http://64.233.183.104/search?q=cache:rKBcg2IlTwoJ:www.slacky.it/modules.php%3Fname%3DForums%26file%3Dviewtopic%26t %3D6061%26start%3D0%26postdays%3D0%26postorder%3Da sc%26highlight%3D+libbfd-2.15.92.0.2.so+amule&hl=it) proprio sul forum di slacky anche se riguardava la versione precedente di aMule, una curiosità, prima di installare aMule hai installato l'altro pacchetto che ti ho postato, so ad esempio che il nuovo aMule necessita del NUOVO WxGTK 2.6, per quanto riguarda la tua versione di slack non ti so aiutare, ma mi prenderei l'ultima versione disponibile :bhò:

fenics
07-01-2006, 19:50
si si l' ho installato l' altro pacchetto, ineffetti sul file readme mi dice che il file compatibile con quella versione di amule è mi sembra la 2.6. Ora vedo io grazie in realtà siete stati d' aiuto, un piccolopasso in avanti almeno l' ho fatto :unz: ciao :ciauz:

Loading