PDA

Visualizza la versione completa : Debian Sid e Kde 3.5 / Gnome 2.12


gio14
08-01-2006, 02:54
Finalmente Debian Sid sta aggiornando (dai repository ufficiali) a Kde 3.5 e Gnome 2.12 , ieri ho avuto qualche problemino ma oggi sembra che la cosa prosegua in modo pi fluido
:unz:

oTTony
08-01-2006, 17:34
Confermo , ho fatto l'update stamani senza alcun problema , reinstallato mezzo SO , xorg e tutta kde 3.5 + un altro totale di librerie e pacchetti . Ho fatto un periodo non tanto bello con la gestione apt , ora sembra essere tornato tutto nella norma .

francofait
08-01-2006, 20:14
Non confermo proprio nulla, prima di dire cavolate guardatevi bene la situazione delle repositri, kde3.5 x ora su sid-unstable solo parziale , si e no un terzo di tutto il pacchetto. Senza il supporto della repositri Alioth non lo si completa , ed anche con quello a questo punto k3b va a gambe ritte , viene disistallato.
Per ripristinarlo senza operazioni di force spericolati , se qualcuno ci ha picchiato il muso lo pu scaricare ricompilato apposta e ripacchettizzato da mepisitalia.org/download

alkat
08-01-2006, 20:21
do ragione a franco: sul mio sistema (sid) se provo l'aggiornamento mi rimuove konqueror...

aspettate qualche giorno per esultare. :)

.a.

osvi
08-01-2006, 21:21
c' xorg7 su sid?

francofait
08-01-2006, 21:25
Originariamente inviato da osvi
c' xorg7 su sid?

xorg c' anche in etch non solo in sid - assente solo in sarge-stable

gio14
08-01-2006, 21:28
@francofait
che nei repository Debian, Kde e Gnome sono tutt'altro che completi e pacifico e che per un upgrade senza problemi meglio attendere qualche giorno, comunque la situazione non poi cos disastrosa e per quanto riguarda K3b dipende anche dalla roba che hai caricato sul tuo sistema, a me k3b non la tolto

@ alkat
per quanto riguarda konqueror vero me la tolto (ma io uso mozilla)


:ciauz:

Neon87
08-01-2006, 21:36
Originariamente inviato da osvi
c' xorg7 su sid?

C' xorg ma non la versione 7... c' ancora la vecchia...

alkat
08-01-2006, 22:15
Originariamente inviato da gio14


@ alkat
per quanto riguarda konqueror vero me la tolto (ma io uso mozilla)


:ciauz:

ma per chi usa kde direi che konqueror piuttosto importante... cmq tu hai detto bene all'inizio:


Finalmente Debian Sid sta aggiornando (dai repository ufficiali) a Kde 3.5

e cos , sta aggiornando, ci vuole ancora un po'.

.a.

Neon87
09-01-2006, 14:43
Originariamente inviato da osvi
c' xorg7 su sid?

Dalla mailing list dev annouce di debian


Hello everyone,

As many of you may have noticed, Xorg 6.9 has been uploaded to unstable.
With this upload, the xlibs-dev metapackage is no longer built. I mailed
debian-devel-announce about this back in November[0] including the
rationale for this decision. What this means right now is that a very large
part of the archive that build-depends on xlibs-dev will FTBFS, and as such
we have a lot of new RC bugs on our hands.

Loading