PDA

Visualizza la versione completa : gzipped


Geppo Hylar
11-01-2006, 23:02
Buona sera a tutti :)
Sto navigando in internet con konqueror e aprendo html.it mi dice che devo scaricare il plugin di macromedia.
Benissimo, io lo scarico e mi ritrovo con questo file gzipped che non so come installare e ne tantomeno aprire, sempre che vada aperto.
Cosa devo fare?
Anticipatamente ringrazio.

andy caps
11-01-2006, 23:19
dai un

apt-get install kdeaddons

da terminale di root
poi trovi lo" scompatta qui " con il tasto destro del mouse

altrimenti i tar.gz si scompattano da terminale con il comando

tar xzvf nomefile

Geppo Hylar
11-01-2006, 23:42
Bene, ho installato kdeaddons e con quello ho scompattato il file per l'installazione del plugin di macromedia.
Ed ora? Come lo installo?

U-bahn
12-01-2006, 00:21
hai presente la cartella che stata creata decomprimendo l'archivio...?
...c' un readme al suo interno...

:ciauz:

Geppo Hylar
12-01-2006, 00:30
si mi dice, di scrivere ./flashplayer-installer
ma mi compare la scritta: Could not run the specified command

Lo so che sembra una baggianata, ma la mia prima volta. Una volta capito come si fa poi dovrei cavarmela da solo per gli altri eseguibili

andy caps
12-01-2006, 00:40
devi essere root per dare quel comando
digitando il solito su

con debian comunque non c' bisogno dei plugin di macromedia
sui server ci sono gia pacchettizzati e fa tutto da se apt se hai aggiunto i server

apt-setup il comando per aggiungere un server ad apt
puoi scegliere fastweb dalla lista che velocissimo

poi apt-cache search flash dovrebbe trovarti i plugin

installa flashplugin-nonfree oppure flashplayer-mozilla o mozilla-flash-player7

se non trova alcuni pacchetti devi poi correggere la riga di apt aggiungendo a fine riga dopo main contrib non-free

il file che conosci gia' /etc/apt/sources.list

Geppo Hylar
12-01-2006, 00:58
Mannaggia! ho installato flashplugin-nonfree, ma poi quando apro konqueror mi richiede di installare macromedia.
bho?!

andy caps
12-01-2006, 01:16
si dalle opzioni di konqueror devi abilitare la ricerca dei plugin al boot e spostare la dir che contiene i plugin di mozilla al primo posto possibilmente

Geppo Hylar
12-01-2006, 13:44
niente da fare! l'unico metodo che ha funzionato stato quello di prendere i file contenuti nella cartella zippata e metterla in una cartella indicata da Konqueror nella sua opzione di plugin.
Ora non so se funziona, ma non mi chiede pi di scaricare macromedia. bho!?
Ma perch a me non va mai nel metodo normale?!
Sono il pi sfigato! :cry:

Geppo Hylar
12-01-2006, 14:36
Originariamente inviato da andy caps
dai un

apt-get install kdeaddons

da terminale di root
poi trovi lo" scompatta qui " con il tasto destro del mouse


Ma se installo questo pacchetto da utente di root, poi non va con un'altro utente? I programmi vanno installati su entrambi gli utenti? Se provo a scompattare un file da utente "Loris" mi dice: The utility zip is not in your PATH.
:master:

Loading