PDA

Visualizza la versione completa : VLC non si installa su Mandriva 2006


Olorin
13-01-2006, 00:35
Non riesco ad installare VLC sulla mia Mandriva 2006. Ho scaricato l'rpm e ho provato anche con urpmi ma mi da sempre questo messaggio:

Alcuni dei pacchetti richiesti non possono essere installati:
vlc-0.8.4a-1.1.20060plf.i586 (perchè non è soddisfatto libdvbpsi.so.4
Allora ho cercato e ho trovato libdvbpsi.so.4 qui:
http://rpm.pbone.net/index.php3/stat/3/srodzaj/1/search/libdvbpsi.so.4
l'ho installato ma dopo ricevo ancora lo stesso messaggio. Non riesco a capire.. :confused:

andy caps
13-01-2006, 00:56
http://rpmfind.net/linux/rpm2html/search.php?query=libdvbpsi.so.4

prova ad installare il primo in alto
probabilmente cerca il numero di versione maggiore di quello installato

Olorin
13-01-2006, 01:04
Fatto. Mi dice che è già tutto installato. :confused:

farthest
13-01-2006, 10:21
se è installato tutto fai

rpm -qa | grep vlc

dovrebbe comparire il pacchetto.

Poi non capisco perché volete installare a mano, c'è urpmi!

http://easyurpmi.zarb.org/

Olorin
13-01-2006, 11:43
Poi non capisco perché volete installare a mano, c'è urpmi!

Se leggi bene sopra vedrai che ho provato anche con urpmi ma non cambiava nulla. Io installo sempre tutto con urpmi ed infatti per me era strano che in questo caso non andasse.
Comunque adesso provo a fare ciò che hai detto..

Olorin
13-01-2006, 11:51
rpm -qa | grep vlc

Non succede niente. :confused:

farthest
13-01-2006, 12:17
vuol dire che non è installato.
Ma hai configurato urpmi con il link che ti dato?

Olorin
13-01-2006, 12:28
Si. Sto usando urpmi anche adesso. sto scaricando Amule. solo che se provo con vlc mi da questo messaggio:

Alcuni dei pacchetti richiesti non possono essere installati:
vlc-0.8.4a-1.1.20060plf.i586 (perchè non è soddisfatto libdvbpsi.so.4
Per questo ho scaricato l'rpm e ho provato ad installarlo ma mi da l'identico messaggio. Allora ho cercato le libdvbpsi.so.4 e dopo averle trovate nel link che vedi sopra le ho installlate ma non cambia nulla. mi da sempre quel messaggio.

andy caps
13-01-2006, 15:02
prova a rimuovere le sorgenti plf e mantenere solo i server di mandriva ( main contrib updates )

io ho la cooker ma lo ha installato al volo

se lo usi per i plugin al limite installa i files di mplayer o gxine xine-ui
che sono probabilmente migliori

Olorin
13-01-2006, 18:04
Come si fa a rimuovere le sorgenti plf?

Loading