PDA

Visualizza la versione completa : Gimp, KDE-3.5 e Debian: 2 domande.


mcz
18-01-2006, 17:12
Ho aggiornato Gimp su Debian sid 64bit. Mi ritrovo con il programma funzionante, ma se apro i menu (tutti quelli di Gimp) mi ritrovo con caratteri neri su fondo nero. Riesco a leggere una riga alla volta solo passandoci sopra col mouse evidenziando la riga stessa. Da cosa può dipendere ??? e cosa si può fare ??? pensate che compilandolo vada meglio della versione già pronta ?

Se cerco di aggiornare KDE alla versione 3.5 mi segnala la rimozione di una ventina di programmi, tra cui anche KWord. Come repositorie uso quelle ufficiali di Debian 64bit e Alioth. Esistono altre repositorie o bisogna attendere ancora qualche mese ?

Saluti,

mcz :ciauz:

rb
18-01-2006, 17:40
kde3.5+xorg6.0, repos "ufficiali" e non riscontro problemi. L'ultimo aggiornamento risale a ieri 17 gennaio. Gimp non l'ho utilizzato in questi ultimi giorni: stasera appena rientro provo e ti faccio sapere.

CiauZ!

rb
18-01-2006, 18:50
Giusto per confermare che funziona tutto alla perfezione.

Cià!

andy caps
18-01-2006, 19:16
per gimp se lo usi installa anche la versione 2.3.6 scaricabile dal sito
è una versione testing che diventera il prossimo gimp 2.4
ha alcune funzionalita in piu e sembra andare anche meglio del 2.2.10
comunque lo installa in alternativa al 2.2.10 e puoi avviarli entrambi
intanto controlli compilandolo se ti manca qualche dipendemza

mcz
18-01-2006, 21:31
Grazie per le risposte.
Proverò a compilare il 2.3.6

mcz :ciauz:

alkat
18-01-2006, 22:04
capita anche a me, ma non solo con gimp, con tutte le applicazioni gtk.

probabilmente dipende dal fatto che hai impostato lo stile di KDE per le applicazioni GTK (Kcontrol --> Aspetto e temi --> GTK Styles and Fonts). Se usi lo stile Raleigh funziona, anche se poi perdi l'integrazione con KDE.

.a.

alkat
18-01-2006, 22:07
rettifica: ho fatto un paio di prove e ora funziona tranquillamente anche con lo stile KDE.

fino a ieri comunque mi dava il tuo stesso problema anche con firefox (cliccando tasto destro per salvare). proprio oggi comunque c'è stato un aggiornamento del pacchetto gtk-qt-engine (o come cavolo si chiama) e ora funziona.

prova ad aggiornare anche tu.

.a.

P.S. aggiungo che io uso Debian Sid 32bit e KDE3.5

Loading