PDA

Visualizza la versione completa : installazione kdevelop


Cap_1981
10-02-2006, 13:24
salve,avevo intenzione di installare kdevelop per cominciare a prgrammare sotto linux,ma ono inesperto.
ho scaricati i file rmp di kdevelop ma nell' installazione mi da un errore del tipo : "alcuni pacchetti richiesti non possono essere installati(perchè non è soddisfatto libkhtmlw.so.2) e forzando l'installazione non funziona.
Ho provato ad installare il suddetto pacchetto ma dice che è gia tutto installato,perchè?
qualcuno mi spiega la procedura per instalare corettamente kdevelop su mandrake(versione 9 ...) tenedo conto che sto cominciando ora a spippolare su linux.
ringrazio anticipatamente.

Cap_1981
10-02-2006, 14:37
nessuno che mi da qualche suggerimento per l'installazione?

mykol
10-02-2006, 14:38
prima di tutto bisognerebbe sapere che distro hai ...

Cap_1981
10-02-2006, 14:53
mandrake 10.0,hai qualche cosiglio su come correggere l' errore?

Loading