PDA

Visualizza la versione completa : help primo avvio Slack


djcuca
14-02-2006, 16:25
Ciao finalmente ho avuto tempo per installare la mia prima distro del pinguino!
ho installato slackware 10.2..
ma non ci ho capito molto che succede... all'avvio, tramite floppy faccio avviare LILO
dunque mi dice di scegliere tra Windows e Linux...
scelgo linux e in una schermata simile al Dos, mi escono righe di scritte, sicuramente penso che carichi i comandi, i drive ec....
appena finisce non si avvia nessuna grafica ma rimane cos esce solo una scritta:
darkstar login :
io scrivo root e poi come se entrasse e mi dice ciao hai una nuova mail (naturalmente in inglese)...
che devo fare?io ho installato il KDE durante l'installazione...

PS sono vergine in linux... la mia prima volta :)

lupix
14-02-2006, 16:28
Dunque da root digita init 4...
Questa e' la via' piu' semplice altrimenti devi scrivere sempre da root vim /etc/xorg.config e ti devi configurare il server grafico.Ciao

djcuca
14-02-2006, 16:34
be sarebbe una bella idea iniziare a configurare...sai dove posso trovare una guida che mi spieghi passo passo quello che faccio per la config ?

iox84
14-02-2006, 16:37
La guida eccola:
http://www.slacky.it/index.php?option=com_content&task=view&id=166&Itemid=82
molto intuitiva.
In bocca al lupo! Iniziare con slackware abbastanza impegnativo...

pinOut
14-02-2006, 19:24
Prova anche a scrivere "startx" (senza virgolette), dovrebbe partire kde.

:ciauz:

PS: esattamente lo stesso post che scrissi io dopo aver installatato il mio primo pinguino :D :D , era sempre slack, ma la 9.1...o gi di l.

bereshit
14-02-2006, 21:59
startx

comunque abitutati alla riga di comando..trovati una guida base che ti insegni i comandi fondamentali.. :zizi:

vedrai che un paio di giorni e ci prendila mano..kde lo rileghi a semplice desktop per andare in internet e scrivere documenti..

ah..benvenuto :yuppi:

Loading