PDA

Visualizza la versione completa : compilare con gcc 3


sacarde
18-02-2006, 15:56
ciao,
su una archlinux, ho installato gcc4.0.2, purtroppo la compilazione di qemu richiede gcc3, c'e' un modo per risolvere la questione ?



grazie

andy caps
18-02-2006, 16:22
controlla cosa hai in /usr/bin

ls -l /usr/bin | grep gcc
probabilmente lo hai gia e devi solo csmbiare il link a gcc

rm gcc
ln -s gcc3.4 gcc
o quello che c'

sacarde
18-02-2006, 18:10
ecco l'output

ls -l ls -l /usr/bin | grep gcc

lrwxrwxrwx 1 root root 3 2006-01-29 11:09 cc -> gcc
-rwxr-xr-x 3 root root 89648 2005-10-09 18:17 gcc
-rwxr-xr-x 1 root root 15802 2005-10-09 18:16 gccbug
-rwxr-xr-x 3 root root 89648 2005-10-09 18:17 i686-pc-linux-gnu-gcc
-rwxr-xr-x 3 root root 89648 2005-10-09 18:17 i686-pc-linux-gnu-gcc-4.0.3



non mi sembra di avercelo


potro' installarlo contemporaneamente ?

Loading