PDA

Visualizza la versione completa : Risoluzione schermo con kanotix


alwaysnew
24-02-2006, 20:56
Ciao a tutti, qualcuno sa dirmi come cambiare la risoluzione di default del mio schermo??suppongo sia da modificare il file xorg.conf ma non sono sicuro di come vada fatto :confused:
Grazie

sacarde
24-02-2006, 23:12
da KDE puoi farlo avviando

avvio -> sistema -> krandtray



oppure editando /etc/X11/xorg.conf

nella sezione


SubSection "Display"
Viewport 0 0
Depth 24
Modes "1280x1024" "1024x768"
EndSubSection

alwaysnew
25-02-2006, 00:00
Ho provato a fare cosi, ma anche inserendo la risoluzione 1280x1024 nel file xorg.conf , poi riesco a selezionare solamente una risoluzione di 1024x768 :confused: :confused:

sacarde
25-02-2006, 10:52
hai riavviao X ?

francofait
25-02-2006, 11:33
Originariamente inviato da alwaysnew
Ho provato a fare cosi, ma anche inserendo la risoluzione 1280x1024 nel file xorg.conf , poi riesco a selezionare solamente una risoluzione di 1024x768 :confused: :confused:

elimina tutte le risoluzioni che non ti servono e lascia
solo 1980x1024 , in tutte righe della subsez display.

alwaysnew
25-02-2006, 18:57
Ho trovato nel menu il pannello della scheda ati, ma se lancio il comando
fireglcontrolpanel
Ottengo questo errore
fireglcontrolpanel: error while loading shared libraries: libGL.so.1: cannot open shared object file: No such file or directory Eppure se vado nella cartella /usr/lib e faccio
ls | grep libGL oteengo questo risultato
libGL.a
libGL.so
libGL.so.1
libGLU.a
libGLU.so
libGLU.so.1
libGLU.so.1.3
quindi sembrerebbe che la libreria ci sia!
inoltre eseguendo il comando
infobash -v3
Ottengo questo
root@Kanotix:/usr/lib# infobash -v3
Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

xdpyinfo: unable to open display ":0.0".
Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

xdpyinfo: unable to open display ":0.0".
Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

xdpyinfo: unable to open display ":0.0".
Host/Kernel/OS "Kanotix" running Linux 2.6.15.4-alessandro x86_64 [ KANOTIX 64 2005-04 LITE ]
CPU Info AMD Turion 64 Mobile ML-37 1024 KB cache flags( nx lm ) clocked at [ 795.956 MHz ]
Videocard ATI ATI Radeon XPRESS 200M 5955 (PCIE) [ ]
Network cards Realtek RTL-8139/8139C/8139C+, at port: a000
Broadcom Dell Wireless 1470 DualBand WLAN
Processes 82 | Uptime 34min | Memory 432.305/875.961MB | HDD FUJITSU MHV2100AT PL,FUJITSU MHV2100AT PL Size 200GB (14%used) | Client Shell | Infobash v2.50rc10
Che significa??
ogni suggerimento e' ovviamente ben accettato!!
Grazie

alwaysnew
26-02-2006, 15:39
Nessuna idea :confused: Secondo voi c' un modo per farla funzionare??
Grazie

sacarde
26-02-2006, 18:00
che versione di xorg hai?

francofait
26-02-2006, 18:34
Originariamente inviato da alwaysnew
Nessuna idea :confused: Secondo voi c' un modo per farla funzionare??
Grazie

Da console su root

xorgconfig

alwaysnew
26-02-2006, 20:44
Originariamente inviato da francofait
Da console su root

xorgconfig

Grazie!! Appena ho acceso al notebook provo e vi faccio sapere! la versioen di xorg dovrebbe essere la 6.9.
ciao :ciauz:

Loading