PDA

Visualizza la versione completa : anteprima immagini KDE


alkat
28-02-2006, 13:20
Ciao,
da alcuni giorni su KDE ho uno strano problema: praticamente non mi vengono più visualizzate le anteprime delle immagini in Konqueror o sul desktop. Ad essere più precisi non vengono nemmeno indicate da un'icona: c'è solo il nome del file e nient'altro.

Ho provato a modificare alcune impostazioni in Kcontrol ma non ne vengo fuori.

Cosa può essere?

Grazie,
.a.

alkat
28-02-2006, 22:03
Nessuno che mi sappia aiutare?

Oggi ho provato anche a creare un altro utente, ma nemmeno così visualizza le anteprime. Immagino quindi sia qualcosa a livello di sistema.

Avete qualche consiglio?

Grazie,
.a.

andy caps
01-03-2006, 01:10
guarda di avere installato tutti i filee di kde e konqueror
da kcontrol basta selezionare le anteprime dei faaaaaari tipi di files poi anche dalla configurazione di konqueror si puo modificare questa opzione dal menu impostazioni

alkat
01-03-2006, 01:56
Originariamente inviato da andy caps
guarda di avere installato tutti i filee di kde e konqueror
da kcontrol basta selezionare le anteprime dei faaaaaari tipi di files poi anche dalla configurazione di konqueror si puo modificare questa opzione dal menu impostazioni

ho appena dato apt-get install kde konqueror e ho installato altri 12 mb di pacchetti, probabilmente inutili. quel che è certo è che ancora le anteprime non si vedono. dovrò forse riavviare la sessione?

lo scopriremo domani mattina!

.a.

andy caps
01-03-2006, 02:09
dai un apt-get install kde magari
cosi sei sicuro che ti installa tutti i file

alkat
01-03-2006, 02:25
Originariamente inviato da andy caps
dai un apt-get install kde magari
cosi sei sicuro che ti installa tutti i file

l'ho fatto (vedi il messaggio precedente).

.a.

alkat
01-03-2006, 09:43
Niente da fare, neanche dopo il riavvio e dopo aver installato tutti i pacchetti di KDE e Konqueror non mi visualizza le anteprime...

.a.

alkat
03-03-2006, 22:29
Originariamente inviato da alkat
Niente da fare, neanche dopo il riavvio e dopo aver installato tutti i pacchetti di KDE e Konqueror non mi visualizza le anteprime...

.a.

Ho scoperto che Kuickshow non mi permette di visualizzare certi file e credo quindi che il problema stia lì...

Mi confermate che Konqueror usa Kuickshow per visualizzare le anteprime?

Oggi ho provato ad aprire delle foto con Kuickshow e questo indicava che la cartella in cui erano state salvate quelle immagini era vuota. Poi sono riuscito a vedere le foto con Kview e showfoto.

Mi aiutate ad uscirne? È proprio fastidiosa 'sta cosa...

.a.

andy caps
03-03-2006, 22:52
:bhò: se non dipende dalle impostazioni io proverei ad installare i file che hanno a che fare con png jpg

installa anche imagemagick

Loading