PDA

Visualizza la versione completa : Aiuto come possibile!


robart13
28-02-2006, 21:25
Ho due pc uno collegato direttamente tramite ethernet al router netgear DG834G, l'altro connesso tramite wireless.Tutti e due con XP professional
La rete funzionava perfettamente, ma ho avuto la malagurata idea di cambiare un settaggio. Il secondo pc non si collega pi all'altro ne ad internet.
Rimetto tutto come prima, niente.
La rete funziona, il secondo pc si connette al gateway, ma non riesco ad reimpostare la rete ne a farlo connettere ad internet.
Neanche il ping funziona tra i due.
Nonostante il computer con wireless sia connesso non pinga il router,
,ma possibile?
AIUTO!

indre
28-02-2006, 22:49
la cella wifi pu esser aganciata ma ci non vuol dire che sia connesso..
controlla il numero di chiave, l'encryption, gli ip...

robart13
28-02-2006, 22:49
come f la scheda wirless a connettersi ma a non dare ping?
Ora o riprovato e neanche si connette, potrebbe dipendere dalla scheda wireless che st partendo?

robart13
28-02-2006, 22:51
Originariamente inviato da indre
la cella wifi pu esser aganciata ma ci non vuol dire che sia connesso..
controlla il numero di chiave, l'encryption, gli ip...
se i valori non sono giusti non si connette proprio.
ora ho provato ad aprire comletamente la rete.
win xp vede la mia rete ma non ci si connette.

indre
28-02-2006, 22:53
no..
la cella la vede!
ricontrolla i setting.

robart13
01-03-2006, 10:23
Originariamente inviato da indre
no..
la cella la vede!
ricontrolla i setting.
Allora:
ho aperto completamente la rete, attivato il dchp e tutto rifunziona.
Ho risettato tutto, Ip ssid tolto dchp messo wpa e funziona.
Solo che ogni volta che ravvio non si connette automaticamente.
Se risetto tutto si.
Poi ho scoperto che il firewall di xp attivo sulla connessione di rete, ma io l'ho disabilitato!
Alla fine scopro che selezionata una casella del firewall per cui si attiva automaticamente sulla connessione di rete (sul resto disattivato).
La disabilito e tutto rifunziona!!
Maledetto Firewall!
A me non mi interessa affatto dato che ho il firewall hardware del router attivo a monte di tutta la connessione!
comunque grazie per le risposte!

Loading