PDA

Visualizza la versione completa : Conf Cisco 827


simulator
28-02-2006, 22:16
di seguito la conf del router in oggetto...Riesco a pingare (da terminale) qualsiasi indirizzo web ma dai pc della rete interna non riesco nemmeno a pingare il router su 192.168.1.254.... Da cosa pu dipendere? Mi sembra un problema di nat o access list...Non sono pratico..L'ho configurato prendendo spunto da manuali online...
Ringrazio chi mi dedica un po di tempo


Current configuration:
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
enable secret 5 $1$8XwH$E7D/a7hr/AhiHREv9Ogv31
!
!
!
!
!
ip subnet-zero
!
!
!
!
!
!
!
interface Ethernet0
ip address 192.168.1.254 255.255.255.0
no ip directed-broadcast
ip nat inside
!
interface ATM0
no ip address
no ip directed-broadcast
no atm ilmi-keepalive
pvc 8/35
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
bundle-enable
hold-queue 224 in
!
interface Dialer0
ip address negotiated
no ip directed-broadcast
ip nat outside
encapsulation ppp
dialer pool 1
ppp chap hostname XXXXXXXXXXXX
ppp chap password XXXXXXXXXXXXXX
ppp pap sent-username XXXXXXXXX password XXXXXXXXXXXX
!
ip nat inside source list 1 interface Dialer0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
no ip http server
!
access-list 1 permit 192.168.1.0 0.0.0.255
!
!
line con 0
transport input none
stopbits 1
line vty 0 4
password XXXXXXX
login
!
scheduler max-task-time 5000
end

terzuolotribe
02-03-2006, 09:53
ma alle volte...
hai scritto "no shutdown" nell'interfaccia ethernet?
bye

simulator
02-03-2006, 10:15
anche se in quella conf nn c'e, l'ho scritto almeno 100 volte.......ma niente....

VaLvOnAuTa
02-03-2006, 12:42
Ad un'occhiata veloce la configurazione sembra fatta bene.
Sulla eth0 come ci arrivi? Tramite switch?
Ti sei assicurato che sullo switch non ci siano vlan configurate?

simulator
02-03-2006, 12:59
un cavo di 40 cm fino al pc....inutile dirti che il cavo perfetto....

:dh: :dh: :dh: :dh:

VaLvOnAuTa
02-03-2006, 13:05
Originariamente inviato da simulator
un cavo di 40 cm fino al pc....inutile dirti che il cavo perfetto....

:dh: :dh: :dh: :dh: Altra domanda stupida, ma si sa mai... che indirizzo ha la scheda del pc? :fagiano:

(Ho imparato che meglio non escludere nessuna ipotesi :))

simulator
02-03-2006, 13:11
192.168.1.11/255.255.255.0

VaLvOnAuTa
02-03-2006, 13:14
Originariamente inviato da simulator
un cavo di 40 cm fino al pc....inutile dirti che il cavo perfetto....

:dh: :dh: :dh: :dh: Il cavo crossato?

simulator
02-03-2006, 13:29
diretto ma tanto c'e il pulsantino dietro il router :(

VaLvOnAuTa
02-03-2006, 13:52
Fai cos.. prova a togliere l'access list ed il nat e vedi se riesci a pingare l'eth0 (anche se a me sembra siano corrette).
Cos si parte dalla configurazione base e si fa una cernita delle possibilit :)

Loading