PDA

Visualizza la versione completa : Utilizzare stampante di rete con KUBUNTU


Sechi Paolo
03-03-2006, 12:51
Ho un piccolo problema.
Possiedo due computer. Nel computer1 è installato WINDOWS XP SP2 con collegata una stampante EPSON C84, nel computer2 invece ho installato il Kubuntu 5.10. I due computer sono collegati tra loro con un cavo di rete.
Sono riuscito a collegare correttamente i due computer, il ping funge in entrambi i computer e posso visualizzare il contenuto delle cartelle condivise di entrambi i computer.

L'unico problema è che non riesco a stampare nessun documento dal computer2 (quello con Kubuntu) nella stampante collegata al computer1. Questo perchè non mi viene visualizzata nessuna stampante collegata al computer1!

Cosa devo fare????? :confused:

Direct8210
03-03-2006, 13:25
Beh, devi configurare la stampante anche nel computer2 utilizzando il protocollo samba.

Sechi Paolo
03-03-2006, 17:30
Ciao, purtroppo non riesco ad entrare in modalità root.
Quando vado in qualsiasi impostazione che richiedere di essere in root per poter modificare e inserisco la mia passoword (esatta perchè sul terminale funziona), mi continua a visualizzare la stessa schermata senza avermi concesso i permessi da root :confused: :confused: ù

Non capisco proprio perchè!!
Inoltre questo problema lo riscontro i due computer che possiedo in cui ho installato Kubunti 5.10!

Direct8210
03-03-2006, 18:50
Se intendi la password di root che ti chiede quando configuri cups devi impostarla ...

Fai così: lppasswd -g sys -a root

Sechi Paolo
03-03-2006, 19:22
Ciao, adesso sono su Windows quindi non posso provare il tuo consiglio.
Comunque io avevo utilizzato il comando
& sudo passwd root

e ho impostato la password.
Questo comando è simile oppure necessita di quello che mi hai consigliato?

Direct8210
03-03-2006, 22:26
Sinceramente non conosco bene la ubuntu ma credo che il comando che ti ho dato sia valido anche per le altre distro e non è lo stesso che hai dato tu ... prova a digitare esattamente la stringa che ti ho dato, inserisci le pwd e riprova poi vediamo se ti da ancora problemi ...

Loading