PDA

Visualizza la versione completa : Php5 errore


simonemusiu
06-03-2006, 16:36
Ciao ragazzi ,
sto cercando di installare php5 su linux , ho decompresso php nella cartella usr/local/src/php/php-5.1.2 ,

pero usando questi comandi :

./configure --with-apxs2=/usr/sbin/httpd2-prefork --enable-safe-mode


mi questo errore

loading cache ./config.cache
checking for Cygwin environment... no
checking for mingw32 environment... no
checking for egrep... grep -E
checking for a sed that does not truncate output... /usr/bin/sed
checking host system type... i686-pc-linux-gnu
checking target system type... i686-pc-linux-gnu
checking for gcc... no
checking for cc... no
configure: error: no acceptable cc found in $PATH

come debbbbbbo fare , inoltre i comandi che iniziano con make non funzionano .

Grazie a tutti
simo

sm5re79
06-03-2006, 18:11
ragazzi non ci posso credere nessuno mi sa risp

boo

grazie lo sterzo (-:)

simonemusiu
06-03-2006, 20:33
ragazzi help............

Loading