PDA

Visualizza la versione completa : configurare Limewire


cellax
06-03-2006, 23:23
dal sito di limeWire ho scaricato il file RPM di LW, ho lanciato e mi da questo messaggio:
Alcuni pacchetti richiesti non possono essere installati: Lime wire-free.4.10.9.0.i386 (perch non soddisfatto j2re[>=1.4.1])

che faccio? :dh: dura :)

nickcrazy
06-03-2006, 23:55
Per iniziare ti consiglio di mettere il file che hai appena scaricato nel cestino e dopodich svuotarlo :D
Molto meglio di Limewire Frostwire che praticamente la stessa cosa solo che completamente free, frostwire lo trovi QUI (http://www.frostwire.com/static/downloads.html) .Prima di installarlo (cos come prima di installare Limewire) hai bisogno di installare la Jvm ( questo che ti dice il terminale), prendi quella della Sun, la puoi trovare QUI (http://www.java.com/en/download/manual.jsp) sul sito sono riportate le istruzioni per installarla :ciauz:

cellax
07-03-2006, 13:29
io ho mandriva 2006 x86-64 (con amd athlon 64 3200)
frostwire sono andato nella sezione Linux e ho preso la versione i586.rpm ( le vers a 32, va bene lo stesso?)
e poi i java cosa devo prendere?

nickcrazy
07-03-2006, 15:26
Purtroppo non ti so aiutare per le piattaforme a 64 bit, suppongo tu possa installare sia Frostwire che java Linux per 32 bit anche su una piattaforma 64 bit (non scaricherei la versione a 64 bit, visto che la nota riporta che non c' il supporto per le applet, penso possa andare anche bene la versione 32 bit, la certezza comunque come detto non ce l'ho), le istruzioni per installare java le trovi a fianco dei files ("instructions")

cellax
07-03-2006, 18:30
solaris cos'?

cellax
07-03-2006, 19:35
tutto ok

l'unica cosa non so dove ha installato frostwire.
da terminale parte, ma non so dove sia la cartella.

thx

mykol
07-03-2006, 20:13
da console di root dai "updatedb" e poi "locate frostwire"

Solaris un sistema operativo.

Loading