PDA

Visualizza la versione completa : Problema con Mandriva


Dekap
09-03-2006, 16:07
Salve, sono nuovo. Stavo installando mandriva ma quando deve riconoscere la scheda madre mi esce scritto "Installazione driver per disco rigido nvidia corporation ck804 serial ata controller" si blocca sempre li :(

andy caps
09-03-2006, 19:41
si probabilmente il tuo controller non è supportato

premi F1 F2 F3 e guarda se hai qualche opzione di boot da scrivere all boot: all'inizio dell'installazione
prova i vari noacpi noapic
altrimenti devi provare un altra distribuzione se stai provando con mandriva 2006

Olorin
09-03-2006, 22:24
Io avevo risolto proprio quel problema così. Alla schermata iniziale quando devi scegliere tra F1 ed ENTER scegli F1 e poi scrivi linux noapic e dai invio. Poi quando di chiede di copiare gli rpm sull'hard disk non farlo. Installa tutto da cd o dvd.
Una volta installato mandriva ti consiglio di disinstallare subito kat.

Dekap
11-03-2006, 14:40
ho installato tutto con successo. quando dal boot loader clicco su linux nn si avvia l'interfaccia grafica. ho provato anke ad avviare il kde manualmente ma mi dice "cannot connect to x server"
cosa posso fare?

andy caps
11-03-2006, 15:34
fai il login come root e digita
mcc
poi da li rifai la configurazione video
hai sbagliato quella probabilmente
fai un po di prove con i vari driver
al limite prova i vesa nella cartella xorg nella lista dei driver

Dekap
11-03-2006, 16:21
il fatto è ke io ho una scheda video ati e all'installazione di mandriva nn mi dava il mio modello e allora ho messo quello ke c'era sperando ke poi funzionasse ma nn è stato così. Cosa posso fare se nn li trovo proprio??? i vesa ke driver sono?

Dekap
11-03-2006, 16:46
ho provato a mettere i vesa...ora quando linux si avvia mi esce per un secondo lo sfondo di linux e poi diventa nero e continua a fare così. Come faccio ora a cambiare i driver?

andy caps
11-03-2006, 16:56
quando scegli la scheda video cambi i driver
prova le varie ati

prova fino a che non trovi quella corretta

Dekap
11-03-2006, 17:54
si ma ora ho scelto per primi i vesa e linux si avvia però sembra bloccarsi nn lo so...so per certo ke l'interfaccia grafica si avvia però dopo diventa tutto nero...come faccio ora a riloggarmi come root e scrivere mcc se nn mi da la finestra come il promt di dos?

andy caps
11-03-2006, 20:18
prova a premere ctrl + alt + F2 o avvia in modalita failsafe

altrimenti all'avvio di lilo invece di dare invio dai un esc digita
linux single

Loading