PDA

Visualizza la versione completa : Blocco totale


mxa
16-03-2006, 09:37
Ieri sera stavo dando un'occhiata ai log del mio firewall, e provavo a pingare e nmappare gli IP più strani che hanno cercato di entare. Ad un certo punto mi si è bloccato tutto, il mouse non si muoveva più, la tastiera non scriveva più, e anche chiudendo il monitor del portatile non succedeva nulla.
Posso essere stato vittima di un atacco?

Sono su Suse 10.
Poi stamattina riguardando con calma il log del firewall ho trovato un IP dal brasile. Riguardando il log dieci minuti dopo tutte le voci precedenti a oggi non c'erano più (è normale?). Per sicurezza ho fatto una scansione con chkrootkit, e alla fine c'è scritto:



Checking `chkutmp'... The tty of the following user process(es) were not found
in /var/run/utmp !
! RUID PID TTY CMD
! root 5407 tty7 /usr/X11R6/bin/X -br -nolisten tcp :0 vt7 -auth /var/lib/xdm/authdir/authfiles/A:0-fam68E
! root 7315 pts/3 /bin/su root -c /opt/kde3/bin/kdesu_stub -
! root 7318 pts/3 /opt/kde3/bin/kdesu_stub
chkutmp: nothing deleted

che vuol dire in pratica? :confused:

omeomerie
16-03-2006, 10:13
non so dirti cosa significa :(
purtroppo ho lo stesso problema. Mi si blocca di frequente e non posso che resettare il pc.
Ho notato che mi succede spesso con firefox.
Non so più cosa pensare. Ho provato a cambiare la ram ma non è servito.
Ho visto che è migliorata molta la stabilità installando "xorg-x11-server-glx" ma come vedi vado per tentativi... :messner:
ps uso una ati radeon 9200
1 giga di ram
Athlon XP 2800+



:ciauz:

omeomerie
16-03-2006, 10:22
ps chkutmp mi da lo stesso risultato
:bhò:

mxa
16-03-2006, 10:24
Beh no a me è successo un'unica volta, e spero non si ripeta!
Più che altro mi ha insospettito l'IP brasiliano, perchè era l'unico strano che avevo nel log del firewall, che peraltro ho constato che non è stato cancellato, si vede che oggi era giorno di backup e mi ha gzippato il file vecchio e ne ha iniziato uno nuovo.

Qualcuno di più esperto ci sa dire qualcosa?? :ciauz:

mxa
16-03-2006, 16:04
Help: chiudendo TUTTI i programmi, l'iconcina di Kinternet continua a farmi vedere le lineette che scorrono=traffico che passa, e anche ethereal becca pacchetti! ma come può essere??? :confused:

Loading