PDA

Visualizza la versione completa : Problema con orologio


raistlin76
29-03-2006, 11:10
Ciao a tutti,
sto continuando con la configurazione del mio notebook Acer Aspire 3020 con Mepis 3.4.3.
Ho pero' riscontrato un problema curioso: l'orologio va al doppio della velocita! OK che il tempo è tiranno, pero' :D :D :D ...
Per esempio, in 30 secondi fa un giro intero di lancette.
Cio' naturalmente porta al fatto che l'ora è sempre sbagliata perchè continua a sfasarsi, inoltre anche i file multimediali audio e video sono letti al doppio della velocità, di fatto sono inascoltabili anche se la scheda audio è configurata correttamente.

Avete qualche idea per favore? Grazie1000 per la'iuto.

alkat
29-03-2006, 11:17
questa è proprio curiosa... non so che dirti, rispondo solo perché non mi voglio perdere le possibili spiegazioni (mi arriva un'e-mail che le segnala).

.a.

raistlin76
29-03-2006, 12:19
Aggiungo che l'hardware è a sposto, perchè con Windows XP l'orologio funziona senza problemi.

raistlin76
30-03-2006, 11:14
Purtroppo non ho ancora trovato nulla se non questo post (http://www.mepisitalia.org/modules/newbb/viewtopic.php?topic_id=1136&forum=6)
con consiglio di francofait di disattivare gli eventuali overclock della RAM nel BIOS. Ho pero' controllato e nel BIOS non c'è nessuna opzione relativa ad eventuali overclock della RAM :madai!?: :madai!?: .
Comunque non mi perdo certo d'animo!!

raistlin76
31-03-2006, 11:53
Ho trovato nuove informazioni qui (http://www.mepislovers.org/modules/newbb/viewtopic.php?topic_id=14928&start=0) e qui (http://www.ubuntuforums.org/showthread.php?t=75281) .
Sembra sia un problema che affligge i processori AMD su certe schede madri, adesso provero' coi consigli (non ho il portatile sottomano snort) e dopo ve fo savè. :D :D

RockSteady
31-03-2006, 18:46
al limite vai a nanna un pò prima del solito che vuoi che sia :stordita: :stordita: :stordita:

raistlin76
01-04-2006, 17:40
al limite vai a nanna un pò prima del solito che vuoi che sia

Gia' un giro d'orologio in 60 secondi é troppo veloce per me, figuriamoci in 30 secondi.
Comunque ho risolto il problema grazie ai due link del mio post precedente :yuppi: :yuppi: :yuppi: .
E' bastato inserire l'opzione noapic nel file menu.lst di configurazione di grub.
Spero possa essere d'aiuto a qualcuno in futuro con il mio stesso problema.

:ciauz: :ciauz:

Loading