PDA

Visualizza la versione completa : [Suse 10] Non mi connetto più alla rete


mxa
31-03-2006, 14:55
Da qualche giorno ho riscontrato questo problema con la mia Suse: non mi connetto più alla rete wifi dell'università. Purtroppo fino alla fine della prossima settimana non posso provare con l'ADSL di casa perchè sono fuori sede.
Vi do i dettagli:
Lo scorso week end ho fatto alcuni aggiornamenti che non ricordo con YOU, e dalla volta successiva che ho usato Linux non mi partiva più X (nonostante non abbia installato gli aggiornamenti del Kernel), così ho lanciato lo script per sax generato all'insatallazione dei driver ATI e X è ripartito come al solito.
Adesso però ho dei problemi appunto con la rete wifi. Il funzionamento di solito è il seguente:
1)da Kinternet seleziono "connessione wireless...", seleziono la rete dell'università, e mi compare la finestra di conferma di connessione.
2)Poi apro un browser, scrivo l'inidirizzo, vengo redirezionato ad una pagina di login, inserisco i miei dati e
da quel momento posso navigare.

Fino al punto 1) funziona tutto, ma poi il passo 2) non funziona. Verificando lo stato della connessione posso stabilire che il DNS assegnatomi dal DHCP non è raggiungibile (anche se in realtà non è vero), di conseguenza non riesco a raggiungere nè il gateway della rete nè uscire su internet.

Dove può essere il problema? Secondo voi può essere causato da qualche aggiornamento strano fatto con YOU? eventulmente si può tornare indietro dagli ultimi aggiornamenti (partendo dal presupposto che con YOU se non mi connetto ad internet non riesco a raggiungere la finestra che mi mostri gli aggiornamenti fatti finora)?

Ho un urgente bisogno di tornare ad un sitema funzionante perchè sto lavorando ad un progetto e internet è indispensabile!

:ciauz:

sacarde
31-03-2006, 18:21
il gateway lo devi pingare indipendentemente dai DNS

controlla:

netstat -r
(il gateway)


ifconfig
che sia su l'interfaccia di rete


/etc/resolv.conf
(ci devono essere i DNS)

Loading