PDA

Visualizza la versione completa : Problema Red hat e tastiera


maxtone
08-04-2006, 14:07
Ciao ragazzi ho un problema con una red Hat (non ricordo di preciso che versione cmq dovrebbe essere la 8.0 o max la successiva).. il problema si presenta quando parte lo startx sino alla richiesta di login. In quel momento la tastiera e mouse smettono di funzionare, premetto che sia tastiera e mouse funzionano benissimo infatti prima di arrivare alla richiesta di log in mod grafico posso switchare con ALF+F2 ecc.. le altre shell.

Un test che far sar quello di accedere in remoto alla macchina e provare a startare un XWINDOWS sul mio PC in modo da vedere se anche li mi fa lo stesso scherzo.. cmq vorrei risolvere sto problema xch la macchina nn va in rete quindi l'accesso per l'utilizzo viene effettuato direttamente in locale.. ed anche xch strano (nn so di preciso cosa sia successo o cosa sia stato modificato da altri).

Avete idee al riguardo consigli FAQ da leggere...
thx

andy caps
08-04-2006, 14:22
sicuramente il il file di configurazione di xfree che sballato

se puoi non accedere a xserver prova a dare il comando setup
(non so se redhat avesse questo comando )
da li puoi rifare la configurazione o al limite
xf86config dovrebbe potertela far rifare

maxtone
08-04-2006, 19:52
Xf86config l'ho editato a mano.. (naturlamente mantenendo 1 copia dell'originale) ma sempre si blocca..
ora provo come hai detto te.. e ti faccio sapere

cmq mi sa che provo da 1 macchina remota... e vediamo che succede.

Loading