PDA

Visualizza la versione completa : DEBIAN problema locales


alkat
09-04-2006, 13:09
Ciao,
sbaglio o su Sid hanno fatto qualche casino con i locales?

Dopo uno degli ultimi aggiornamenti mi ritrovo le applicazioni (gnumeric, gourmet, amule, synaptic su KDE) in inglese, evidentemente mi sono stati cambiati i locales.

Ho provato a riconfigurarli ma senza successo:

# dpkg-reconfigure locales
Generating locales (this might take a while)...
it_IT.ISO-8859-15@euro... done
Generation complete.
*** update-locale: Error: LANGUAGE ("it_IT") is not compatible with LANG (it_IT@euro)

# dpkg-reconfigure locales
Generating locales (this might take a while)...
it_IT.ISO-8859-1... done
Generation complete.
*** update-locale: Error: LANGUAGE ("it_IT") is not compatible with LANG (it_IT)

# locale -a
C
POSIX
it_IT
it_IT.iso88591
italian


Qualcuno mi d una mano?

Grazie,
.a.

jaso
09-04-2006, 13:21
ho avuto lo stesso identico problema anche io, tuttavia non sono riuscito a trovare una soluzione :bh:

andy caps
09-04-2006, 13:37
a me non da questo errore
prova ad installare i vari aspel-it localeconf -dev compresi

alkat
09-04-2006, 14:40
gi tutto installato... :(

.a.

andy caps
09-04-2006, 16:39
mettendo

LANG=it_IT@euro
LANG="it_IT"

in /etc/default/locale non da l'errore
:madai!?: ma nemmeno setta il locales it

probabilmente dobbiamo aspettare un aggiornamento del pacchetto

Loading