PDA

Visualizza la versione completa : Problema driver ati


nomida
10-04-2006, 12:07
Ciao ho una slack 10.2 con kernel 2.6.15.6 ho installato i driver ati che mi ha dato un amico sono i penultimi quindi 8.19 si installano corretamente funzionano ma esco da X lo schermo rimane nero allora ho provato con buttarlo giu con ctrl + c ecco qui X non termina pero posso riutilizzare la riga di commando!
faccio poweroff e si blocca!ho modificato rc6 per vedere dove si blocca: prima in pppe ho provato a commentare le righe ma si blocca subito dopo quando fa killall!

qualcuno ha dei driver vecchi ma funzionanti?quelli nuovi 8.21 non fungono(almeno a me)!!


ciao grazie

Arcanoid
10-04-2006, 13:23
io ho lo stesso problema anche con l'ultima versione del kernel (1.6.16.1) e l'ultima dei driver ati.
Non mi da problemi il kernel 2.6.14 con qualunque versione dei driver ati.

Non sono riuscito a capire perchè!

nomida
10-04-2006, 17:18
quindi mi butto su la 2.6.14
se hai notato quelli nuovi sono 30 MB quelli vecchi sonno 60 MB!!

ma qua al posto di milgiorare si sta peggiorando!!

nomida
11-04-2006, 00:03
ho fatto una prova con gli ultimi driver!
sotto root funzionano invece da utente normale quando facci fglrxinfo mi da questo errore:
libGL error: failed to open DRM: Operation not permitted
libGL error: reverting to (slow) indirect rendering

ma pero' ad occhio sembrano funzionare allo stesso modo!
non ho provato con giochi!
di sicuro con glrxgears sono molto bassi!


ma il DRM e' quello famoso Digital Rights Management?

Loading