PDA

Visualizza la versione completa : POSTFIX...


Andre00
18-04-2006, 00:27
Avrei bisogno di un vostro parere....
ho installato postfix... e se do
nmap localhost

ho il server smtp attivo sulla porta 25.

Perchè però se do
telnet localhost 25

Ottengo

Trying 192.168.1.100...
Connected to localhost
Escape character is '^]'.

Non posso interloquire con il server via telnet... eppure tutto sembra ben configurato.Il server non dovrebbe almeno presentarsi, tanto più che è presente l'opzione smtpd_banner?

VI posto il main.cf

smtpd_banner = $myhostname ESMTP $mail_name
biff = no

# appending .domain is the MUA's job.
append_dot_mydomain = no

# Uncomment the next line to generate "delayed mail" warnings
#delay_warning_time = 4h

myhostname = clementino
alias_maps = hash:/etc/aliases
alias_database = hash:/etc/aliases
myorigin = /etc/mailname
mydestination = clementino
relayhost =
mynetworks = 127.0.0.0/8 192.168.1.0/24
mailbox_command = procmail -a "$EXTENSION"
mailbox_size_limit = 0
recipient_delimiter = +
inet_interfaces = all
header_checks = regexp:/etc/postfix/header_checks



CIAO e GRazie a tutti!!

cacao74
18-04-2006, 01:13
vedi se e' presente l'interfaccia di loopback con
$ ifconfig lo

Andre00
18-04-2006, 01:20
si è presente...

PS il mio host ovviamente si chiama clementino...

Strano perchè se attivo il server ftp ad esempio
e do telnet clementino 21 funziona bene...

Non capisco cosa manca a postfix....

CIAO!

pretoriano
18-04-2006, 20:25
I log cosa dicono? (mail.log)

Ciao.

Loading