PDA

Visualizza la versione completa : info su simplymepis 6.0 alpha


beepbeep
21-04-2006, 12:24
ciao a tutti,
ho installato simplymepis 6.0 alpha1 :yuppi: sul mio nuovo notebook, per poi accorgermi che e' uscita la versione alpha2...
e' necessario riformattare ed installare di volta in volta o mi basta apt-get per stare al passo, anche in previsione dell'uscita della stabile il 1░ maggio?

grazie
:ciauz:

francofait
21-04-2006, 12:50
Originariamente inviato da beepbeep
ciao a tutti,
ho installato simplymepis 6.0 alpha1 :yuppi: sul mio nuovo notebook, per poi accorgermi che e' uscita la versione alpha2...
e' necessario riformattare ed installare di volta in volta o mi basta apt-get per stare al passo, anche in previsione dell'uscita della stabile il 1░ maggio?

grazie
:ciauz:

apt-get dist-upgrade

Se lo esegui ora con ubuntu che sta aggiornando kde molto probabile ti restituisca errore 1
per i pacchetti konqueror kino kdecontrol non configurabili.
Trascura l'errore , non inibisce il funzionamento del SO, neppure quello di apt , Ŕ solo fastidioso a vedersi , si risolve da se con i prossimi dist-upgrade quando ubuntu avrÓ completato le operazioni di upgrade sulle sue repositri.
Alternativa logica , attendi qualche giorno x eseguire l'upgrade.

beepbeep
23-04-2006, 19:36
grazie :D

un'ultima domanda :fagiano:
mi ritrovo nell'impossibilitÓ di mettere l'orologio nella versione 24h, mi rimane sempre tipo am e pm; in piu' alcune applicazioni tipo skype, sono in inglese, nonostante abbia installato i locales (a dire il vero sono andato anche dpkg-reconfigure e locale mi risulta tutto in it_IT@euro)...e' una situazione che cambierÓ man mano con i dist-upgrade oppure si tratta di un'errata installazione? (Voglio rimanere con una distro che non mi costringe a scaricare ed installare l'iso appena uscita di volta in volta)

grazie
:ciauz:

Loading