PDA

Visualizza la versione completa : fglrx in suse 10.1rc1


giomazz
24-04-2006, 14:13
vengo al dunque
creato l'rtpm x la suse dai driver. all'installazione mi viene richesto questo pacchetto

libstdc++.so.5(GLIBCPP_3.2)(64bit) is needed by fglrx64_6_9_0_SUSE101-8.24.8-1.x86_64
la suse ha una verzione inferiore, dove le trovo>?
:dh:

giomazz
25-04-2006, 08:40
UP

mazuliani
26-04-2006, 18:57
Ciao,
Per l'installazione del driver ti servono i compilatori perche mentre si installa compila un pezzo di kernel.

la mia installazione andata a buon fine sulla suse 10.0 ed ho i seguenti compilatori e librerie varie :

gcc
gcc_41
gcc_41-c++
gcc-c++
libgcc
libstdc++
ibstdc++_41
ibstdc++_41-devel
ibstdc++-devel

Loading