PDA

Visualizza la versione completa : Slackware... problemini


pop killer
27-04-2006, 17:23
Ciao ragazzi... Ho installato con successo slackware, ma ho alcuni problemini...
1) Quando avvio gnome (startx) mi da il seguente errore:
There was an error staring the gnome daemon
[...]
Child process did not give an error message, unknow failure occurred.

Il desktop si apre ma non vengono caricate le icone
2) Non mi vede il mouse usb, ho provato a modificare xorg.conf mettendo al modello mouse auto, ma se non sbaglio si devono aggiornare i cambiamenti... e non ricordo il comando...
3) se faccio startkde non si carica il desktop e scrive infinite volte k[non ricordo] non ha potuto accedere al server x (in inglese)
4) Come posso aggiungere un utente non root?
5) come posso tradurre gnome in italiano?

miani_luca
27-04-2006, 18:22
ciao io non sono un utente esperto !
non posso aiutarti !

hai installato slakware .
puoi illustrarmi brevemente la procedura che hai fatto ?
come chai fatto a montare i pachetti ?
se si tratta di mount .
hai dovuto fare tutto manualmente ? :)
ti ringrazzio . qualcuno ti aiutera sicuramente !! :)

pop killer
27-04-2006, 19:01
Originariamente inviato da miani_luca
ciao io non sono un utente esperto !
non posso aiutarti !

hai installato slakware .
puoi illustrarmi brevemente la procedura che hai fatto ?
come chai fatto a montare i pachetti ?
se si tratta di mount .
hai dovuto fare tutto manualmente ? :)
ti ringrazzio . qualcuno ti aiutera sicuramente !! :)
Ciao,
per installare ho seguito il setup, e' molto facile.. ho montato le partizioni di windows modificando l'fstab, per farlo e' meglio leggere un manuale se sei un beginner. Per i pacchetti, prima di installarne di nuovi preferisco configurarlo a dovere. :)

allora ragazzi, ho risolto vari problemi facendo partire kde con startx... (forse prima non partiva bene perche' non era configurato) son riuscito a montare le altre partizioni e quant'altro... Ora potete spiegarmi come creare un normale user e soprattutto come configurare un mouse usb? grazie. :D

catbeb
27-04-2006, 19:34
Leggi qui (http://www.pcimprover.it/articolo/2/) per il mouse.
Per gli utenti
man useradd

:ciauz:

pop killer
28-04-2006, 16:42
Originariamente inviato da catbeb
Leggi qui (http://www.pcimprover.it/articolo/2/) per il mouse.
Per gli utenti
man useradd

:ciauz:
Non funge... :(

E poi non riesco a configurare ndiswrapper, cioe' installo i driver e quando provo a modificare l'essid con iwconfig non da errore ma non lo configura, sapreste aiutarmi?

submax82
29-04-2006, 00:18
LEGGERE QUESTO http://www.slacky.it/tutorial/sfd/slackware_for_dummies.pdf

pop killer
29-04-2006, 12:55
Originariamente inviato da submax82
LEGGERE QUESTO http://www.slacky.it/tutorial/sfd/slackware_for_dummies.pdf
Gia' letto.

andy caps
29-04-2006, 13:22
http://www.bryson.co.nz/files/ndiswrapper.html guarda questa guida anche se per un tipo di scheda

pop killer
29-04-2006, 15:27
Originariamente inviato da andy caps
http://www.bryson.co.nz/files/ndiswrapper.html guarda questa guida anche se per un tipo di scheda
Mi blocco al passo che devo fare iwlist wlan0 scan, se provo a fare iwconfig wlan0 essid mioessid non da errore ma non me lo cambia l'essid. o provato con ndiswrapper 1.4 e 1.1, ora se provo a compilare ndiswrapper 1.2 da errore, ma non credo sia per la versione.

Consigli?

pop killer
29-04-2006, 15:50
Credo sia il kernel... Con slackware 10.2 ho un 2.6.x ?

Loading