PDA

Visualizza la versione completa : swaret non trova libacl


marco@linuxbox
04-05-2006, 14:55
Aggiornando la mia slack il pacchetto kdeadmin.... non trova la lib libacl.so.1 e swaret non riesce a risolvere la dipendenya. :dh: :dh: :dh:

Risultato kde e tutti(!!) i suoi programmi non partono :bh: :bh:

Dove trovo sta libreria!?

Grayie in anticipo

andy caps
04-05-2006, 15:57
prova a fare le update piu tardi
al limite basta rimuovere kdeadmin ( che rimuovera il metapacchetto kde) poi aggiorni gli altri
kdeadmin non serve a molto se libacl.so serve solo a kdeadmin

andy caps
04-05-2006, 16:11
http://www.linuxquestions.org/questions/showthread.php?t=431865&highlight=acl

qui comunque l'origine del problema

il pacchetto acl e attr poi li trovi anche sul sito di slack

swaret comunque a me li trova

Listing available Packages matching Keyword: acl...
acl-2.2.34-i486-1 (136 kB) [Status: INSTALLED]


Listing available Packages matching Keyword: attr...
attr-2.4.28-i486-1 (71 kB) [Status: INSTALLED]

root@darkstar:~#

marco@linuxbox
04-05-2006, 16:59
Granzie molte per le dritte ora tutto funzia regular


:zizi: :zizi:


Scusa Andy potresti postare il contenuto del tuo swaret.conf

Loading