PDA

Visualizza la versione completa : [HELP] Non si installa niente!


kappa85
11-05-2006, 09:56
Ciao a tutti, sono nuovo del mondo linux, ho tentato di installare senza successo ben 3 distribuzioni, e precisamente ubuntu, fedora e suse. In tutti i casi durante l'installazione si presentava un errore fatale diverso a seconda della distribuzione. Il muletto di prova è un PII 400mhz, 320 di ram (128+128+64), hd 120Gb, vga ati rage 8mb... mi chiedo se linux sia particolarmente allergico a qualche componente, perchè non riesco a capire il motivo dell'insuccesso... mi potete aiutare?

Riesco a riportarvi il testo esatto dell'errore che mi appare installando UBUNTU:

E' stato riportato un errore nel tentativo di installare il pacchetto initrd-tools nel sistema destinazione
Controllare /target/var/log/bootstrap

Questo file però non riesco ad aprirlo perchè non ho i comandi necessari.

Ho provato a cambiare hd, ad alternare i banchi di ram, ma niente...

Ubuntu live funziona, non capisco perchè

alex86
11-05-2006, 10:26
sembra un problema di iso corrotta... le masterizzi a bassa velocita'?!

kappa85
11-05-2006, 18:19
Sisi ma ho provato anche con diversi cd, masterizzati da me e da amici ma fa lo stesso

pop killer
11-05-2006, 19:11
Infatti l'errore sembra proprio di iso corrotta... a me succedeva con i dischi a basso costo scritti ad alta velocita'... proprio con ubuntu, e si bloccava nel copiaggio dei pacchetti.

se non e' il cd, vedi di controllare l'md5 dell'iso, dato che potrebbe essere anche il download eseguito male.

Loading