PDA

Visualizza la versione completa : [DEBIAN]Installato Kde....ma non parte


86frame
13-05-2006, 14:52
Ciao a tutti
Ho installato un Debian e dopo un paio di gg di smanettamento con la modalità text avevo deciso di installare il server grafico KDE :) .
dopo aver fatto il fantastico apt-get:
- apt-get install Kde
mi ha installato e configurato Kde senza problemi(o almeno cosi dice). :madai!?:

per farlo partire ho fatto da root:
- startx
e lui mi ha rsp: :oVVoVe:

xauth:creating new authority file /root/.serverauth.1554

/usr/X11R6/lib/X11/xinit/xserverrc: line 5: /usr/bin/X11/X: No such file or directory
/usr/X11R6/lib/X11/xinit/xserverrc: line 5: /usr/bin/X11/X:cannot execute giving up.
/usr/X11R6/lib/xinit :Connection refused (errno 111):unable to connect to X server
/usr/X11R6/lib/xinit: No such process (errno ): Server error.

Avete qualche suggerimento?HELP!!!! :dhò: :cry:
Grazie ciao

andy caps
13-05-2006, 14:59
devi installare anche xserver

apt-get install x-window-system-core xserver-xfre86

submax82
13-05-2006, 15:32
in teoria avrebbe già dovuto installarlo come dipendenza :dottò:

86frame
14-05-2006, 17:20
risolto....avevo fatto un po di casino con l'installazione di base della Debia, ho rifatto tutto e adesso non ho Gnome....ma ho un problemino:

tra le risoluzioni disponibili ho solo
640x480
800x600
ma a me serviva la 1024x800...ho provato a fare dpkg reconfigure xserver-xfree86 e una finito il tool ho riavviato e niente non ne vuola sapere.....ho provato a cambiare manualmente in file /etc/X11/XF86Config.4 aggiungendo la risoluzione, ma niente :messner: ....non so più cosa fare, avete suggerimenti? :dhò: :cry:

PS su internet ho letto che la mia scheda video(Nvidia 6200 GeForce) ha qualche problemino con linux, io non sto notando nulla di strano se non per la risoluzione...piò essere dovuta alla scheda?come faccio a vedere se la scheda video è stata caricata senza problemi?
Grazie in anticipo per l'aiuto!

submax82
14-05-2006, 22:12
posta il file /etc/X11/XF86Config-4

andy caps
14-05-2006, 22:14
la scheda va bene
anchio la sto usando

con dpkg-reconfigure devi scegliere probabilmente il monitor esatto

scegli un driver vesa nella lista dei driver video per vedere
in genere vanno benissimo e permettono tutte le risoluzioni

poi magari puoi installare driver nvidia cosi sfrutti la scheda a pieno

prova a scaricare il mio file di configurazione se hai problemi

wget andycaps.it/XF86Config-4

poi copialo in /etc/X11 e riavvia il server x
se hai un mouse ps2 dovrebbe andare bene

Loading