PDA

Visualizza la versione completa : configurazione telefono ip300


Marco005
18-05-2006, 18:27
Ciao a tutti,
sto configurando il telefono ip300 con skypho come descritto nella guida rilasciata da loro, però dopo aver configurato tutto, appare log on failed e quindi non riesce a fare il log.
QUalcuno può aiutermi?
Grazie

Marco

Fool
19-05-2006, 16:27
Hai un router / Firewall?

Marco005
20-05-2006, 08:41
si, sicuarmente era proprio il router, ho risolto tutto, grazie mille.
Però ho un altro problemino,
io ho provato a chiamarmi al cellulare o ad un altro numero fisso e si sente benissimo, altre persone mi hanno detto che si sente a tratti?
Soluzioni? :confused:
Grazie :ciauz:

alkat
26-05-2006, 21:08
Ciao,
è arrivato anche a me proprio oggi il telefono fornito da Skypho IP300. L'ho configurato senza problemi per fare le prime chiamate ma il risultato è solo in parte soddisfacente.

Chi riceve la mia chiamata dice che la qualità audio è ottima; io invece sento la voce disturbata, a tratti è come se ci fosse l'eco. A voi come va?

Altra cosa: ma è possibile impostare più numeri di telefono? Immagino di sì visto che lo fornisce Skypho, ma non sono riuscito a scoprire come. Il manuale del telefono è piuttosto incasinato mentre quello fornito da Skypo non parla di questo aspetto, ma permette solo una configurazione di base.

.a.

alkat
26-05-2006, 22:11
Nel sito di skypho (http://www.skypho.net/index.php?page=shop.product_details&flypage=shop.flypage&product_id=42&category_id=6&option=com_phpshop&Itemid=1&lang=it) si dice che il telefono è "multilingua": qualcuno sa come si imposta la lingua?



.a.

Marco005
27-05-2006, 11:31
Ciao, io ho il problema opposto, a me sentono a tratti però io sento perfettamente, tu come hai settato i codec?
:ciauz:

alkat
27-05-2006, 20:04
Ciao,
la cosa è un po' strana (e deludente...).

Oggi ho fatto due chiamate: nella prima io sentivo benissimo e anche dall'altra parte mi dicevano che la qualità audio, salvo qualche piccolo disturbo, era buona. La seconda chiamata l'ho fatta verso il telefono VoIP da un cellulare: io al cellulare sentivo malissimo, non si capiva proprio nulla; la mia ragazza invece al VoIP sentiva perfettamente.

I codec li ho impostati seguendo la configurazione proposta da Skypho nella guida presente sul loro sito, niente di più.

Il telefono poi emette un continuo ronzio quando non sto telefonando: capita anche a te?

La suoneria poi fa pietà e non ho ancora capito come aggiungerne una personalizzata.

Non ho nemmeno capito come impostare i tasti M1, M2... Il manuale non è molto chiaro.

Le caratteristiche indicate sul sito di Skypho poi non sono proprio corrette (o per lo meno, non mi sembrano tali). Ad esempio la rubrica contiene fino a 100 numeri e non 200 come indicato su skypho.net e non mi pare ci sia (ma sarei lieto di essere smentito) la possibilità di eliminare l'eco.

L'unica cosa positiva è che sono riuscito ad aggiornare il firmware senza alcun problema... ma non ho notato nessuna miglioria evidente.

Sono un po' deluso...

.a.

Marco005
28-05-2006, 10:11
Ciao,
ti confermo tutti i problemi riscontrati da te, compreso il ronzio.
I parametri forniti da skypho non sono tanto precisi; io ho provato a cambiare un po' l'ordine dei codec audio e la situazione è un po' migliorata :confused:
Però ancora non ho raggiunto la qualità che volevo;
per quanto riguarda la suoneria, non penso si possa cambiare :dhò:
:ciauz:

alkat
28-05-2006, 14:27
Che delusione... per fortuna che me l'hanno regalato, almeno non ci ho buttato dei soldi.

Come hai impostato i codec?

.a.

Fool
28-05-2006, 21:09
Perche non provate a sentire skypho? A ma pare strano sta cosa... !

Ciao

Loading