PDA

Visualizza la versione completa : Usr 9108 + utstarcom + Skypho: funziona???


qaz
25-05-2006, 22:38
Ciao a tutti,
sono nuovo di qui, volevo un consiglio su Skypho che vorrei provare a utilizzare. Ho un router Usr 9108 e ho preso (forse frettolosamente?) dallo shop Skypho l'Ata Utstarcom, ma non sono ancora riuscito a farlo funzionare, ovvero quando alzo la cornetta del telefono, il led voip dell'ata non si accende mai e non riesco a prendere la linea. Ho provato varie configurazioni, ma niente di fatto.
Qualcuno sa darmi una mano? Sapete se c'è incompatibilità tra il router e l'ata?

Grazie a tutti, di seguito la configurazione.

Configurazione: Pc - Ata (Utstarcom iAN-02EX) - Router (Usr 9108 wireless MAXg)

Collegamento fisico: cavo ethernet da pc a ata (porta lan) - cavo ethernet da ata (porta wan) a router - Adsl Alice 4Mb flat

Pc: ip fisso 192.168.1.5 gataway: 192.168.1.1
Router: ip 192.168.1.1 porte aperte 3478-5060-8000-8001 su virtual server e port triggering e in più dmz su indirizzo ata (192.168.1.2)
Ata: modalità bridge ip wan = ip lan= 192.168.1.2 gataway 192.168.1.1

Misterxxx
26-05-2006, 13:49
Ti quoto quanto ho scritto ad un altro utente su un altro forum.
Dopo ha funzionato al primo tentativo (in effetti l'UTStarcom è un po' ignorante ...).
Considera che il mio range di rete è 192.168.0.x



L'UTStarcom è un grande oggetto, soprattutto per i fax (usa il T38).
Purtroppo, anche io mi ci sono sbattezzato x 1 mese prima di farlo carburare.
Intanto la porta eth la puoi collegare solo x configurarlo, poi non serve.
In realtà sarebbe meglio usare la wan anche x la configurazione x cui ti consiglio di accedere tramite l'IP wan.
TUTTAVIA, e nessuno si prende la briga di dirlo, il lan-ip deve essere fuori range sennò rompe i maroni.
Cioè, configuri il wan-ip nel range del router (per la cronaca, spesso non serve aprire alcuna porta, ma poi dipende anche dal router che hai) e lo usi anche da IE x la configurazione.
Il lan-ip lo metti fuori range.
es.: il mio wan-ip è 192.168.0.6, mentre il lan-ip è 192.168.20.100
Nella schermata wan metti come gateway l'ip del router.
Il device mode deve essere bridge sennò non puoi accedere alla config dalla wan (infatti devi "ponteggiare" le 2 porte).
I dns sono quelli di skypho.
In alternativa puoi mettere su DHCP.
Il sip non lo tocchi, ma considera che l?UT tende ad addormentarsi (secondo le ver. sw) per cui potresti dover abbassare expires di 1 o 2 minuti.

:ciauz:

qaz
26-05-2006, 22:18
Grazie Misterxxx per la risposta,
ho configurato come hai detto tu, in effetti mettendo l'ip lan fuori range riesco a configurarlo sull'ip wan, i collegamenti li ho fatti solo dalla porta wan al router e gli altri settaggi erano già giusti, il nat address dello stun è presente, ma continua a non funzionare :dhò:

Board ID: U53V004.00.00_UTSTARCOM
Firmware Version: V1.8.2.17a_P2
Web UI Version: 1.0.1
MAC Address: 0014A43CA323
VoIP Service Status: Not Connected to VoIP :bhò:

qaz
28-05-2006, 11:52
Ho riacceso il tutto dopo 2 giorni di assenza e... tutto funziona! :stordita: :stordita:

forse bastava resettare tutto dopo la configurazione finale, comunque grazie x l'aiuto

Ciao
:ciauz:

Misterxxx
28-05-2006, 12:14
Leggo solo adesso i tuoi messaggi.
Tutto OK, dunque!!!
Anche a me qualche volta è stato necessario riavviare router e ATA.
:ciauz:

Loading