PDA

Visualizza la versione completa : alsa-driver gentoo


jaso
25-05-2006, 22:49
ciao,

sia utilizzando i driver del kernel o alsa-driver in portage mi da questo errore nell'eseguire alsaconf:

unning modules-update...
Loading driver...
* Re-caching dependency info (mtimes differ)...
* Could not get dependency info for "alsasound"!
* Please run:

* # /sbin/depscan.sh

* to try and fix this.
* Re-caching dependency info (mtimes differ)...
* Could not get dependency info for "alsasound"!
* Please run:

* # /sbin/depscan.sh

* to try and fix this.
* Re-caching dependency info (mtimes differ)...
* Could not get dependency info for "alsasound"!
* Please run:

* # /sbin/depscan.sh

* to try and fix this.
* Re-caching dependency info (mtimes differ)...
* Could not get dependency info for "alsasound"!
* Please run:

* # /sbin/depscan.sh

* to try and fix this.
* Loading ALSA modules ...
* Loading: snd-card-0 ... [ ok ]
* Loading: snd-seq-oss ... [ ok ]
* Loading: snd-pcm-oss ... [ ok ]
* Restoring Mixer Levels ... [ ok ]
Setting default volumes...

non so proprio cosa fare.. cosa mi consigliate?

inutile dire che ho gia provato a fare /sbin/depscan.sh

andy caps
25-05-2006, 23:11
ma i moduli sono caricati ??

li hai scritti in /ec/module-autoload.d(kernel-tuo ??
che scheda ?
in genere basta caricare i vari moduli
modprobe -l | grep sound poi mettici un po di driver

altrimenti prova


depscan.sh --update works

jaso
26-05-2006, 00:15
Originariamente inviato da andy caps

altrimenti prova


depscan.sh --update works

si dovevo fare cosi... non so cosa ho fatto per funziona :bh:

Loading