PDA

Visualizza la versione completa : router VOip e wireless


jspippo
30-05-2006, 18:42
Ciao a tutti,

ho difficoltà a configurare il gateway su una rete.

C'è un router wireless che serve 3 pc. la rete funge tranquillamente. Il router wireless è collegato diretamente al router tiscali per il Voip.

L'unico pc che si collega è quello che è attacato con un cavo al router Wireless. Ho provato negli altri a configurare l'indirizzo ip di questo router come gateway ma non si colleagano..

Mi manca qualche paramentro? sto sbagliando qualche cosa?

grazie

seclimar
31-05-2006, 10:43
non trovano neanche la connessione wireless?

jspippo
31-05-2006, 11:28
Si la connessione wireless esiste. Ho trovato questo documento dal sito di tiscali

http://assistenza.tiscali.it/adsl/voce/altri_dispositivi/ (http://)

se non ho capito male al router wireless devo neccessariamente impostare l'ip fisso che c' è scritto del documento, che ne pensi?

jspippo
31-05-2006, 14:31
Qualche consiglio?

jspippo
05-06-2006, 20:41
Ho fatto mille prove ma non risco a connettermi dai computer della rete, avete qualche consiglio?

seclimar
06-06-2006, 10:05
il dhcp server e' attivato sull'access point

sul client metti ip dinamico sulla rete wireless..

per iniziare sul router non mettere password/criptazioni. le aggiungi dopo!

quando il client vede la rete wireless ... pemi il tasto "connetti" ...
fammi sapere

jspippo
06-06-2006, 12:55
Si tutte queste cosè le ho già fatte prima. Anche la il WEP le attiverò dopo.

La rete la vede. Riesco ad entrare nel mio router ma non connettermi ad internet dai client.

Come dice quel link, ho impostato anche IP 192.168.1.99 al router ed il client lo vede come gateway.

Il DHCP è attivato e fuinziona. Al router non ho fatto altro. Secondo me devo dargli qualche altro parametro del router di tiscali... :messner: :messner: :bhò:

seclimar
06-06-2006, 16:43
ok..ora ci siamo
quindi la rete wireless funziona

riesci a pingare il router ?
si immagino

hai messo sul client ..sia come gateway che come dns l'ip del router ?

jspippo
06-06-2006, 16:54
Si riesco a pingarlo e anche entrarci dentro per le configurazioni. Tutto questo dal client.

Allora quando vado a vedere l'ip che il router ha assegnato al cliet, atuomaticamente mi prende come gateway l'ip del router stesso.

Quindi manca cosa, il dns del router? ma non sono parametri automatici?

seclimar
06-06-2006, 17:08
ti consiglio di usare ip statici

vai nelle FAQ e TUTORIAL in rilievo ..trovi come fare una LAN e condividere internet


metti ip statici
metti gateway e metti dns

poi riprova il ping verso www.html.it

Loading