PDA

Visualizza la versione completa : errore agg. KDE 3.5.3


sacarde
01-06-2006, 18:51
ciao,
ho appena aggionato kde alla 3.5.3 su una arch, ma ho un errore all'apertura di konqueror:

Si verificato un errore durante il caricamento di http://www.google.it:
Impossibile avviare il processo Impossibile creare un io-slave:
klauncher ha detto: Errore durante il caricamento di "kio_http".
.


vi e' mai capitato?




grazie

francofait
01-06-2006, 19:38
l'indirizzo corretto da passare x google :
http://google.it
non va messa la tripla www

sacarde
01-06-2006, 19:46
ma scherzi?


Si verificato un errore durante il caricamento di http://google.it:
Impossibile avviare il processo Impossibile creare un io-slave:
klauncher ha detto: Errore durante il caricamento di "kio_http".

non e' un problema l'indirizzo.......

lo fa anche con tutti gli altri

francofait
01-06-2006, 19:54
allora ti manca il pacchetto kdebase-kio-plugins

sacarde
01-06-2006, 20:01
su arch non lo trovo......

andy caps
01-06-2006, 22:10
provato a rinominare .kde

a volte li che si crea il problema

sacarde
01-06-2006, 22:13
dici la directory dell'utente ?

ma perderei tutte le configurazioni..... ? no?

andy caps
01-06-2006, 22:21
si chiaramente

anche la posta se usi kmail

prova altrimenti a creare un altro user e loggarti con quello

rimuovere .kde nascosta nella home

sacarde
03-06-2006, 10:08
provato a rimuovere..


stesso errore

andy caps
03-06-2006, 10:48
prova a reinstallare kdelibs

kio_http viene creato da loro
andy:~# dpkg -S /usr/lib/kde3/kio_http.la
kdelibs4c2a: /usr/lib/kde3/kio_http.la

prova a reinstallare mime-support

con debian /etc/mailcap ha le informazione dei mime ( dagli un occhiata )

Loading