PDA

Visualizza la versione completa : Red Hat + vmware


cicciobaliccio
09-06-2006, 22:21
Ho installato una red hat con vmware e ho configurato la rete con il comando redhat-config-network ma non riesco a farla comunicare con il pc host (xp)
quali potrebbero essere i problemi?
Tra l'altro non c'è nemmeno il comando ifconfig
perchè?

cacao74
09-06-2006, 22:45
1. chissa' come hai configurato la rete...
2. chissa' come hai configurato le interfacce di reta da vmware...
3. "ifconfig" è installato, chissa' come lo hai cercato...

cicciobaliccio
09-06-2006, 22:50
xp 192.168.0.1
rh 192.168.0.66 con gateway xp

le interfacce di vmware: NAT

se scrivo ifconfig mi dice command not found

cicciobaliccio
10-06-2006, 08:45
qualcuno che mi aiuta no eh
tutti troppo bravi

alkat
10-06-2006, 09:00
Originariamente inviato da cicciobaliccio
se scrivo ifconfig mi dice command not found

hai provato a scriverlo da root quel comando?

cacao74
10-06-2006, 09:53
Originariamente inviato da cicciobaliccio
qualcuno che mi aiuta no eh
tutti troppo bravi
Leggiti la documentazione di redhat ed
impara a ricercare in rete senza lamentarti tanto.

cicciobaliccio
10-06-2006, 10:29
Originariamente inviato da alkat
hai provato a scriverlo da root quel comando?

Yes.
E' la primavolta che installo la red hat, con la knoppix e con mandriva era tutto ok ora non capisco perchè non riesca a comunicare con Xp.

Cacao ti voglio bene

alkat
10-06-2006, 10:41
Originariamente inviato da cicciobaliccio
Yes.
E' la primavolta che installo la red hat, con la knoppix e con mandriva era tutto ok ora non capisco perchè non riesca a comunicare con Xp.

Cacao ti voglio bene

E hai provato a indicare il percorso completo?

whereis ifconfig

Comunque, la risposta di Cacao te la sei cercata... non siamo "tutti troppo bravi" per darti una mano (anzi, io sono piuttosto ignorante e dubito di poterti realmente aiutare) ma il tuo tono non invoglia certo a essere disponibili.

.a.

Loading