PDA

Visualizza la versione completa : Problemi con rete locale fra 2 pc


Sciax2
13-06-2006, 19:06
Salve a tutti! :) Ho due notebook, ho seguito correttamente le istruzioni per configurare la rete lan... sembrerebbe tutto OK, infatti in Risorse di rete c'è scritto: Connessione Rete Locale (LAN) "Connesso".
- Facendo il ping mi appare però qualcosa di strano:


Esecuzione di Ping 192.168.0.1 con 32 byte di dati:

Richiesta scaduta.
Richiesta scaduta.
Richiesta scaduta.
Richiesta scaduta.

Statistiche Ping per 192.168.0.1:
Pacchetti: Trasmessi = 4, Ricevuti = 0, Persi = 4 (100% persi),

- Quando vado in risorse di rete non riesco a visualizzare i computer del gruppo di lavoro (ho assegnato lo stesso gruppo di lavoro ai due pc) e visualizzo il seguente messaggio di errore:
http://www.sciax2.it/public/upload/messaggio.JPG
- Eseguendo il comando ipconfig /all nel prompt dei comandi ho i seguenti dati:


1. Configurazione IP di Windows

Nome host . . . . . . . . . . . . . . : NOTEBOOK14
Suffisso DNS primario . . . . . . . :
Tipo nodo . . . . . . . . . . . . : Misto
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No

Scheda Ethernet Connessione alla rete locale (LAN):

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC
Indirizzo fisico. . . . . . . . . . . : 00-E0-18-06-D6-FA
DHCP abilitato. . . . . . . . . . . . : No
Indirizzo IP. . . . . . . . . . . . . : 192.168.0.1
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . :

2. Configurazione IP di Windows

Nome host . . . . . . . . . . . . . . : SONFOX155SCTVB
Suffisso DNS primario . . . . . . . :
Tipo nodo . . . . . . . . . : Sconosciuto
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No

Scheda Ethernet Connessione alla rete locale (LAN):

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Realtek RTL8168/8111 PCI-E Gigabit Ethernet NIC
Indirizzo fisico. . . . . . . . . . . : 00-17-31-3B-7A-26
DHCP abilitato. . . . . . . . . . . . : No
Indirizzo IP. . . . . . . . . . . . . : 192.168.0.2
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . :
Premettendo che mi serviva principalmente trasferire grandi file da un computer a un altro come si può aggiustare questa cosa? Ho provato a condividere le cartelle: i file sembrano essere condivisi (appare l'icona della mano), ma in realtà non si vedono sull'altro pc.
Ho portato anche i notebook al negozio dove li avevo comprati e mi hanno detto che c'è qualche problema sconosciuto con la rete e hanno fatto un marchingegno con il quale si sarebbero potuti lo stesso condividere i file... che però... non funziona! :bhò: In pratica digitando da esegui la stringa \\198.168.0.2 si accede ad una cartella chiamata Condivisione dove è possibile trasferire i file per condividerli con l'altro computer... Peccato solo che non funziona... :confused:

Qualche buon anima mi può aiutare... grazie mille! :D

Sciax2
13-06-2006, 22:20
:cry:

*pragma
13-06-2006, 22:40
una volta c'era la buona norma di dire che due soli p.c. non sono mai in rete ... o meglio che non ve n'è bisogno.
In grandi magazzini per materiale informatico acquisti un cavo cross incrociato.
è a rj45 (scheda di rete) solo che le terminazioni sono incrociate.
Ha un floppy per l'installazione, puoi sempre chiedere che il contenuto te lo mettano su un pen drive.
Leggi attentamente le istruzioni credo che il programmino trasferimento dati debba essere installato senza che il cavo sia inserito.
Comunque leggi attentamente le istruzioni

Se hai tre note.. o misto con p.c. allora conviene switch e lan.
ciao

seclimar
14-06-2006, 09:24
togli tutti i firewalls e riprova il ping fra i due pc (da uno verso l'altro e viceversa)

Sciax2
14-06-2006, 09:41
nulla da fare... :rollo: credo che farò come dice pragma...
Il fatto è che ora sarei più curioso di sapere come risolvere il problema della lan che come trasferire i file... Ieri mi sono scervellato, ma non ho concluso niente... Forse ho capito dov'è il problema: uno è xp home, l'altro xp pro. Allora gli ho assegnato stesso nome utente e stessa password, ma nulla da fare ancora... :confused:

seclimar
14-06-2006, 10:03
Originariamente inviato da Sciax2
nulla da fare... :rollo: credo che farò come dice pragma...
Il fatto è che ora sarei più curioso di sapere come risolvere il problema della lan che come trasferire i file... Ieri mi sono scervellato, ma non ho concluso niente... Forse ho capito dov'è il problema: uno è xp home, l'altro xp pro. Allora gli ho assegnato stesso nome utente e stessa password, ma nulla da fare ancora... :confused:

"nulla da fare" non vuole dire nulla ..
cosa capisco ??
il ping va o no.. da nessun pc ?

il fatto che uno sia XP pro e l'altro home o stesso utente ecc.. non conta assolutamente nulla!

se il ping non va... il problema e' o nel cavo... o nelle schede.. o nella configurazione IP .. o nei firewalls

*pragma
16-06-2006, 16:16
Originariamente inviato da Sciax2
nulla da fare... :rollo: credo che farò come dice pragma...
Il fatto è che ora sarei più curioso di sapere come risolvere il problema della lan che come trasferire i file... Ieri mi sono scervellato, ma non ho concluso niente... Forse ho capito dov'è il problema: uno è xp home, l'altro xp pro. Allora gli ho assegnato stesso nome utente e stessa password, ma nulla da fare ancora... :confused:

posso dire anche una cosa insulsa, ma
- l'account con il quale entri nei due note... ti dà la possibilità di importare ecc.... ? (vedi avviso di risorse di rete da te visualizzato)
- Hai per caso un programma firewall (tipo Zone lab Security) che ti impedisce il trasferimento? Allora devi dargli il permesso (attivare Allow) oopure qualcosa di win che ti fa da programmino firewall?
- anche usando io cavo incrociato devi stare attento a queste cose.
ciao

Sciax2
18-06-2006, 13:11
grazie... era norton internet security! :madai!?:

Loading